summaryrefslogtreecommitdiffstats
path: root/package/pjsip/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2012-06-15 23:42:48 +0000
committerJohn Crispin <john@openwrt.org>2012-06-15 23:42:48 +0000
commit75e9bbbcaeda573704d126ca678e25dfe06736e3 (patch)
tree15dca9642bb6d292837ba2b3ea8d1c2e8639fadf /package/pjsip/Makefile
parent293c47218a79a7327cfd058e04cc2afd0f3759f1 (diff)
downloadmaster-31e0f0ae-75e9bbbcaeda573704d126ca678e25dfe06736e3.tar.gz
master-31e0f0ae-75e9bbbcaeda573704d126ca678e25dfe06736e3.tar.bz2
master-31e0f0ae-75e9bbbcaeda573704d126ca678e25dfe06736e3.zip
fixes ccache compile and adds missing -lc
SVN-Revision: 32387
Diffstat (limited to 'package/pjsip/Makefile')
-rw-r--r--package/pjsip/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/pjsip/Makefile b/package/pjsip/Makefile
index 20fb6fab73..d21efc02f1 100644
--- a/package/pjsip/Makefile
+++ b/package/pjsip/Makefile
@@ -87,7 +87,7 @@ endef
define Build/Compile
CFLAGS="$(TARGET_CFLAGS) $(EXTRA_CFLAGS) $(TARGET_CPPFLAGS) $(EXTRA_CPPFLAGS)" \
CXXFLAGS="$(TARGET_CFLAGS) $(EXTRA_CFLAGS) $(TARGET_CPPFLAGS) $(EXTRA_CPPFLAGS)" \
- LDFLAGS="$(TARGET_LDFLAGS) $(EXTRA_LDFLAGS) $(LIBGCC_S) -lm" \
+ LDFLAGS="$(TARGET_LDFLAGS) -lc $(LIBGCC_S) -lm" \
$(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR)/$(MAKE_PATH)
endef