summaryrefslogtreecommitdiffstats
path: root/package/network
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2016-06-07 08:58:31 +0200
committerFelix Fietkau <nbd@nbd.name>2016-06-07 08:58:42 +0200
commit7eeb254cc49c4e9f837c980826ec112b9404f341 (patch)
treedb7afa90503c4b77c8fa06f5e1d351d3b3a140a5 /package/network
parentf7fb6e49f214e8a38698bab4d33551addbc04439 (diff)
downloadmaster-31e0f0ae-7eeb254cc49c4e9f837c980826ec112b9404f341.tar.gz
master-31e0f0ae-7eeb254cc49c4e9f837c980826ec112b9404f341.tar.bz2
master-31e0f0ae-7eeb254cc49c4e9f837c980826ec112b9404f341.zip
treewide: replace nbd@openwrt.org with nbd@nbd.name
Signed-off-by: Felix Fietkau <nbd@nbd.name>
Diffstat (limited to 'package/network')
-rw-r--r--package/network/config/netifd/Makefile2
-rw-r--r--package/network/config/qos-scripts/Makefile2
-rw-r--r--package/network/config/swconfig/Makefile2
-rw-r--r--package/network/config/swconfig/src/cli.c2
-rw-r--r--package/network/config/swconfig/src/swlib.c2
-rw-r--r--package/network/config/swconfig/src/swlib.h2
-rw-r--r--package/network/config/swconfig/src/uci.c2
-rw-r--r--package/network/services/authsae/Makefile2
-rw-r--r--package/network/services/ead/Makefile2
-rw-r--r--package/network/services/ead/src/ead-client.c2
-rw-r--r--package/network/services/ead/src/ead-crypt.c2
-rw-r--r--package/network/services/ead/src/ead-crypt.h2
-rw-r--r--package/network/services/ead/src/ead.c2
-rw-r--r--package/network/services/ead/src/ead.h2
-rw-r--r--package/network/services/ead/src/pfc.c2
-rw-r--r--package/network/services/hostapd/Makefile2
-rw-r--r--package/network/services/hostapd/patches/600-ubus_support.patch4
-rw-r--r--package/network/services/igmpproxy/Makefile2
-rw-r--r--package/network/services/ppp/Makefile2
-rw-r--r--package/network/services/relayd/Makefile2
-rw-r--r--package/network/services/samba36/Makefile2
-rw-r--r--package/network/services/samba36/patches/111-owrt_smbpasswd.patch2
-rw-r--r--package/network/services/uhttpd/Makefile2
-rw-r--r--package/network/utils/comgt/Makefile2
-rw-r--r--package/network/utils/iperf/Makefile2
-rw-r--r--package/network/utils/iperf3/Makefile2
-rw-r--r--package/network/utils/iw/Makefile2
-rw-r--r--package/network/utils/tcpdump/Makefile2
-rw-r--r--package/network/utils/wireless-tools/Makefile2
29 files changed, 30 insertions, 30 deletions
diff --git a/package/network/config/netifd/Makefile b/package/network/config/netifd/Makefile
index 1660ad0c3d..82fcb3e48e 100644
--- a/package/network/config/netifd/Makefile
+++ b/package/network/config/netifd/Makefile
@@ -9,7 +9,7 @@ PKG_SOURCE_URL=$(OPENWRT_GIT)/project/netifd.git
PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
PKG_SOURCE_VERSION:=99e6dc68bbac5a57a0ebca810a9dc36e38667821
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION)-$(PKG_SOURCE_VERSION).tar.gz
-PKG_MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
+PKG_MAINTAINER:=Felix Fietkau <nbd@nbd.name>
# PKG_MIRROR_MD5SUM:=
# CMAKE_INSTALL:=1
diff --git a/package/network/config/qos-scripts/Makefile b/package/network/config/qos-scripts/Makefile
index 288740b245..1b43ba1d30 100644
--- a/package/network/config/qos-scripts/Makefile
+++ b/package/network/config/qos-scripts/Makefile
@@ -11,7 +11,7 @@ PKG_NAME:=qos-scripts
PKG_VERSION:=1.3.0
PKG_RELEASE:=1
-PKG_MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
+PKG_MAINTAINER:=Felix Fietkau <nbd@nbd.name>
PKG_BUILD_DIR := $(BUILD_DIR)/$(PKG_NAME)
diff --git a/package/network/config/swconfig/Makefile b/package/network/config/swconfig/Makefile
index b62b059873..2856742fcd 100644
--- a/package/network/config/swconfig/Makefile
+++ b/package/network/config/swconfig/Makefile
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=swconfig
PKG_RELEASE:=10
-PKG_MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
+PKG_MAINTAINER:=Felix Fietkau <nbd@nbd.name>
PKG_LICENSE:=GPL-2.0
include $(INCLUDE_DIR)/package.mk
diff --git a/package/network/config/swconfig/src/cli.c b/package/network/config/swconfig/src/cli.c
index 90554143e1..331f3d5dac 100644
--- a/package/network/config/swconfig/src/cli.c
+++ b/package/network/config/swconfig/src/cli.c
@@ -1,7 +1,7 @@
/*
* swconfig.c: Switch configuration utility
*
- * Copyright (C) 2008 Felix Fietkau <nbd@openwrt.org>
+ * Copyright (C) 2008 Felix Fietkau <nbd@nbd.name>
* Copyright (C) 2010 Martin Mares <mj@ucw.cz>
*
* This program is free software; you can redistribute it and/or
diff --git a/package/network/config/swconfig/src/swlib.c b/package/network/config/swconfig/src/swlib.c
index 9b675a924a..e6e9aead47 100644
--- a/package/network/config/swconfig/src/swlib.c
+++ b/package/network/config/swconfig/src/swlib.c
@@ -1,7 +1,7 @@
/*
* swlib.c: Switch configuration API (user space part)
*
- * Copyright (C) 2008 Felix Fietkau <nbd@openwrt.org>
+ * Copyright (C) 2008 Felix Fietkau <nbd@nbd.name>
*
* This program is free software; you can redistribute it and/or
* modify it under the terms of the GNU Lesser General Public License
diff --git a/package/network/config/swconfig/src/swlib.h b/package/network/config/swconfig/src/swlib.h
index f443bf5c26..3826a5e340 100644
--- a/package/network/config/swconfig/src/swlib.h
+++ b/package/network/config/swconfig/src/swlib.h
@@ -1,7 +1,7 @@
/*
* swlib.h: Switch configuration API (user space part)
*
- * Copyright (C) 2008-2009 Felix Fietkau <nbd@openwrt.org>
+ * Copyright (C) 2008-2009 Felix Fietkau <nbd@nbd.name>
*
* This program is free software; you can redistribute it and/or
* modify it under the terms of the GNU Lesser General Public License
diff --git a/package/network/config/swconfig/src/uci.c b/package/network/config/swconfig/src/uci.c
index bbeeb03111..b541b71646 100644
--- a/package/network/config/swconfig/src/uci.c
+++ b/package/network/config/swconfig/src/uci.c
@@ -1,7 +1,7 @@
/*
* uci.c: UCI binding for the switch configuration utility
*
- * Copyright (C) 2009 Felix Fietkau <nbd@openwrt.org>
+ * Copyright (C) 2009 Felix Fietkau <nbd@nbd.name>
*
* This program is free software; you can redistribute it and/or
* modify it under the terms of the GNU General Public License
diff --git a/package/network/services/authsae/Makefile b/package/network/services/authsae/Makefile
index 29550214fa..d74cfef430 100644
--- a/package/network/services/authsae/Makefile
+++ b/package/network/services/authsae/Makefile
@@ -22,7 +22,7 @@ CMAKE_INSTALL:=1
CMAKE_OPTIONS += -DSYSCONF_INSTALL_DIR=/etc
-PKG_MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
+PKG_MAINTAINER:=Felix Fietkau <nbd@nbd.name>
PKG_LICENSE:=BSD-4-Clause
include $(INCLUDE_DIR)/package.mk
diff --git a/package/network/services/ead/Makefile b/package/network/services/ead/Makefile
index bd33010d4e..42e13d693a 100644
--- a/package/network/services/ead/Makefile
+++ b/package/network/services/ead/Makefile
@@ -13,7 +13,7 @@ PKG_RELEASE:=1
PKG_BUILD_DEPENDS:=libpcap
PKG_BUILD_DIR:=$(BUILD_DIR)/ead
-PKG_MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
+PKG_MAINTAINER:=Felix Fietkau <nbd@nbd.name>
PKG_LICENSE:=GPL-2.0
include $(INCLUDE_DIR)/package.mk
diff --git a/package/network/services/ead/src/ead-client.c b/package/network/services/ead/src/ead-client.c
index 6d7e07dd44..35b67e3568 100644
--- a/package/network/services/ead/src/ead-client.c
+++ b/package/network/services/ead/src/ead-client.c
@@ -1,6 +1,6 @@
/*
* Client for the Emergency Access Daemon
- * Copyright (C) 2008 Felix Fietkau <nbd@openwrt.org>
+ * Copyright (C) 2008 Felix Fietkau <nbd@nbd.name>
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License version 2
diff --git a/package/network/services/ead/src/ead-crypt.c b/package/network/services/ead/src/ead-crypt.c
index 03721721d9..70d2b83b06 100644
--- a/package/network/services/ead/src/ead-crypt.c
+++ b/package/network/services/ead/src/ead-crypt.c
@@ -1,5 +1,5 @@
/*
- * Copyright (C) 2008 Felix Fietkau <nbd@openwrt.org>
+ * Copyright (C) 2008 Felix Fietkau <nbd@nbd.name>
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License version 2
diff --git a/package/network/services/ead/src/ead-crypt.h b/package/network/services/ead/src/ead-crypt.h
index 831ec8a280..2627d14162 100644
--- a/package/network/services/ead/src/ead-crypt.h
+++ b/package/network/services/ead/src/ead-crypt.h
@@ -1,5 +1,5 @@
/*
- * Copyright (C) 2008 Felix Fietkau <nbd@openwrt.org>
+ * Copyright (C) 2008 Felix Fietkau <nbd@nbd.name>
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License version 2
diff --git a/package/network/services/ead/src/ead.c b/package/network/services/ead/src/ead.c
index bded769b9d..46a4625b6d 100644
--- a/package/network/services/ead/src/ead.c
+++ b/package/network/services/ead/src/ead.c
@@ -1,6 +1,6 @@
/*
* Emergency Access Daemon
- * Copyright (C) 2008 Felix Fietkau <nbd@openwrt.org>
+ * Copyright (C) 2008 Felix Fietkau <nbd@nbd.name>
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License version 2
diff --git a/package/network/services/ead/src/ead.h b/package/network/services/ead/src/ead.h
index 54505ce28c..515ac21bdb 100644
--- a/package/network/services/ead/src/ead.h
+++ b/package/network/services/ead/src/ead.h
@@ -1,5 +1,5 @@
/*
- * Copyright (C) 2008 Felix Fietkau <nbd@openwrt.org>
+ * Copyright (C) 2008 Felix Fietkau <nbd@nbd.name>
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License version 2
diff --git a/package/network/services/ead/src/pfc.c b/package/network/services/ead/src/pfc.c
index 402e37f31d..e53cbd1524 100644
--- a/package/network/services/ead/src/pfc.c
+++ b/package/network/services/ead/src/pfc.c
@@ -1,6 +1,6 @@
/*
* Small pcap precompiler
- * Copyright (C) 2008 Felix Fietkau <nbd@openwrt.org>
+ * Copyright (C) 2008 Felix Fietkau <nbd@nbd.name>
*
* This program is free software; you can redistribute it and/or modify
* it under the terms of the GNU General Public License version 2
diff --git a/package/network/services/hostapd/Makefile b/package/network/services/hostapd/Makefile
index dba29dd1e3..d843548580 100644
--- a/package/network/services/hostapd/Makefile
+++ b/package/network/services/hostapd/Makefile
@@ -18,7 +18,7 @@ PKG_SOURCE_VERSION:=$(PKG_REV)
PKG_SOURCE_PROTO:=git
# PKG_MIRROR_MD5SUM:=4e7c1f97edd7514535056fce54ae053a
-PKG_MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
+PKG_MAINTAINER:=Felix Fietkau <nbd@nbd.name>
PKG_LICENSE:=BSD-3-Clause
PKG_BUILD_PARALLEL:=1
diff --git a/package/network/services/hostapd/patches/600-ubus_support.patch b/package/network/services/hostapd/patches/600-ubus_support.patch
index 0a61aeff86..d5767259b6 100644
--- a/package/network/services/hostapd/patches/600-ubus_support.patch
+++ b/package/network/services/hostapd/patches/600-ubus_support.patch
@@ -44,7 +44,7 @@
@@ -0,0 +1,536 @@
+/*
+ * hostapd / ubus support
-+ * Copyright (c) 2013, Felix Fietkau <nbd@openwrt.org>
++ * Copyright (c) 2013, Felix Fietkau <nbd@nbd.name>
+ *
+ * This software may be distributed under the terms of the BSD license.
+ * See README for more details.
@@ -583,7 +583,7 @@
@@ -0,0 +1,78 @@
+/*
+ * hostapd / ubus support
-+ * Copyright (c) 2013, Felix Fietkau <nbd@openwrt.org>
++ * Copyright (c) 2013, Felix Fietkau <nbd@nbd.name>
+ *
+ * This software may be distributed under the terms of the BSD license.
+ * See README for more details.
diff --git a/package/network/services/igmpproxy/Makefile b/package/network/services/igmpproxy/Makefile
index 03ad25819b..0ad85561c1 100644
--- a/package/network/services/igmpproxy/Makefile
+++ b/package/network/services/igmpproxy/Makefile
@@ -14,7 +14,7 @@ PKG_RELEASE:=8
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=@SF/igmpproxy
PKG_MD5SUM:=c56f41ec195bc1fe016369bf74efc5a1
-PKG_MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
+PKG_MAINTAINER:=Felix Fietkau <nbd@nbd.name>
include $(INCLUDE_DIR)/package.mk
diff --git a/package/network/services/ppp/Makefile b/package/network/services/ppp/Makefile
index 23c1e93c58..e3492ac55f 100644
--- a/package/network/services/ppp/Makefile
+++ b/package/network/services/ppp/Makefile
@@ -15,7 +15,7 @@ PKG_RELEASE:=9
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=https://download.samba.org/pub/ppp/
PKG_MD5SUM:=78818f40e6d33a1d1de68a1551f6595a
-PKG_MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
+PKG_MAINTAINER:=Felix Fietkau <nbd@nbd.name>
PKG_LICENSE:=BSD-4-Clause
PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(BUILD_VARIANT)/$(PKG_NAME)-$(PKG_VERSION)
diff --git a/package/network/services/relayd/Makefile b/package/network/services/relayd/Makefile
index 9b89ca72ed..937b98165e 100644
--- a/package/network/services/relayd/Makefile
+++ b/package/network/services/relayd/Makefile
@@ -17,7 +17,7 @@ PKG_SOURCE_URL=$(OPENWRT_GIT)/project/relayd.git
PKG_SOURCE_PROTO:=git
PKG_SOURCE_VERSION:=ad0b25ad74345d367c62311e14b279f5ccb8ef13
-PKG_MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
+PKG_MAINTAINER:=Felix Fietkau <nbd@nbd.name>
PKG_LICENSE:=GPL-2.0
include $(INCLUDE_DIR)/package.mk
diff --git a/package/network/services/samba36/Makefile b/package/network/services/samba36/Makefile
index 7b571a4410..fdbaa65a7b 100644
--- a/package/network/services/samba36/Makefile
+++ b/package/network/services/samba36/Makefile
@@ -19,7 +19,7 @@ PKG_MD5SUM:=76da2fa64edd94a0188531e7ecb27c4e
PKG_LICENSE:=GPL-3.0
PKG_LICENSE_FILES:=COPYING
-PKG_MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
+PKG_MAINTAINER:=Felix Fietkau <nbd@nbd.name>
PKG_BUILD_PARALLEL:=1
diff --git a/package/network/services/samba36/patches/111-owrt_smbpasswd.patch b/package/network/services/samba36/patches/111-owrt_smbpasswd.patch
index 25fde6de2e..40b34e9a77 100644
--- a/package/network/services/samba36/patches/111-owrt_smbpasswd.patch
+++ b/package/network/services/samba36/patches/111-owrt_smbpasswd.patch
@@ -31,7 +31,7 @@
+++ b/source3/utils/owrt_smbpasswd.c
@@ -0,0 +1,249 @@
+/*
-+ * Copyright (C) 2012 Felix Fietkau <nbd@openwrt.org>
++ * Copyright (C) 2012 Felix Fietkau <nbd@nbd.name>
+ * Copyright (C) 2008 John Crispin <blogic@openwrt.org>
+ *
+ * This program is free software; you can redistribute it and/or modify it
diff --git a/package/network/services/uhttpd/Makefile b/package/network/services/uhttpd/Makefile
index ab5ef64bb5..bc3b00edd5 100644
--- a/package/network/services/uhttpd/Makefile
+++ b/package/network/services/uhttpd/Makefile
@@ -16,7 +16,7 @@ PKG_SOURCE_URL=$(OPENWRT_GIT)/project/uhttpd.git
PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
PKG_SOURCE_VERSION:=fe01ef3f52adae9da38ef47926cd50974af5d6b7
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION)-$(PKG_SOURCE_VERSION).tar.gz
-PKG_MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
+PKG_MAINTAINER:=Felix Fietkau <nbd@nbd.name>
PKG_LICENSE:=ISC
PKG_BUILD_DEPENDS = ustream-ssl
diff --git a/package/network/utils/comgt/Makefile b/package/network/utils/comgt/Makefile
index ac19aad3ae..3a23fb0525 100644
--- a/package/network/utils/comgt/Makefile
+++ b/package/network/utils/comgt/Makefile
@@ -15,7 +15,7 @@ PKG_SOURCE:=$(PKG_NAME).$(PKG_VERSION).tgz
PKG_SOURCE_URL:=@SF/comgt
PKG_MD5SUM:=db2452680c3d953631299e331daf49ef
-PKG_MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
+PKG_MAINTAINER:=Felix Fietkau <nbd@nbd.name>
PKG_LICENSE:=GPL-2.0+
PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME).$(PKG_VERSION)
diff --git a/package/network/utils/iperf/Makefile b/package/network/utils/iperf/Makefile
index 23832fa785..cfd069ff54 100644
--- a/package/network/utils/iperf/Makefile
+++ b/package/network/utils/iperf/Makefile
@@ -16,7 +16,7 @@ PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=@SF/iperf2
PKG_MD5SUM:=e5887f799d8dc64a974c6c2f2e5cc339
-PKG_MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
+PKG_MAINTAINER:=Felix Fietkau <nbd@nbd.name>
PKG_LICENSE:=BSD-3-Clause
PKG_BUILD_PARALLEL:=1
diff --git a/package/network/utils/iperf3/Makefile b/package/network/utils/iperf3/Makefile
index da9c0044c9..b534f29047 100644
--- a/package/network/utils/iperf3/Makefile
+++ b/package/network/utils/iperf3/Makefile
@@ -15,7 +15,7 @@ PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=http://downloads.es.net/pub/iperf
PKG_MD5SUM:=a3b2bed7961ba184566df3c3d47f96a6
-PKG_MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
+PKG_MAINTAINER:=Felix Fietkau <nbd@nbd.name>
PKG_LICENSE:=BSD-3-Clause
PKG_BUILD_PARALLEL:=1
diff --git a/package/network/utils/iw/Makefile b/package/network/utils/iw/Makefile
index 7c1a429def..d17cbca0df 100644
--- a/package/network/utils/iw/Makefile
+++ b/package/network/utils/iw/Makefile
@@ -15,7 +15,7 @@ PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
PKG_SOURCE_URL:=@KERNEL/software/network/iw
PKG_MD5SUM:=7adec72e91ebdd9c55429fa34a23a6f5
-PKG_MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
+PKG_MAINTAINER:=Felix Fietkau <nbd@nbd.name>
PKG_LICENSE:=GPL-2.0
include $(INCLUDE_DIR)/package.mk
diff --git a/package/network/utils/tcpdump/Makefile b/package/network/utils/tcpdump/Makefile
index 8e33a2bb7b..d0a05e0618 100644
--- a/package/network/utils/tcpdump/Makefile
+++ b/package/network/utils/tcpdump/Makefile
@@ -21,7 +21,7 @@ PKG_MD5SUM:=973a2513d0076e34aa9da7e15ed98e1b
PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(BUILD_VARIANT)/$(PKG_NAME)-$(PKG_VERSION)
PKG_BUILD_PARALLEL:=1
-PKG_MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
+PKG_MAINTAINER:=Felix Fietkau <nbd@nbd.name>
PKG_LICENSE:=BSD-3-Clause
PKG_INSTALL:=1
diff --git a/package/network/utils/wireless-tools/Makefile b/package/network/utils/wireless-tools/Makefile
index 67986baaa1..df7f6be9d6 100644
--- a/package/network/utils/wireless-tools/Makefile
+++ b/package/network/utils/wireless-tools/Makefile
@@ -17,7 +17,7 @@ PKG_SOURCE_URL:=http://www.hpl.hp.com/personal/Jean_Tourrilhes/Linux
PKG_MD5SUM:=e06c222e186f7cc013fd272d023710cb
TAR_OPTIONS += || true
-PKG_MAINTAINER:=Felix Fietkau <nbd@openwrt.org>
+PKG_MAINTAINER:=Felix Fietkau <nbd@nbd.name>
PKG_LICENSE:=GPL-2.0
PKG_BUILD_DIR:=$(BUILD_DIR)/wireless_tools.$(PKG_VERSION)