summaryrefslogtreecommitdiffstats
path: root/package/network
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2013-06-04 12:30:50 +0000
committerJo-Philipp Wich <jow@openwrt.org>2013-06-04 12:30:50 +0000
commit0a74d9d5c3fa6e2136ec9c2b6c493a958ece0164 (patch)
tree3366e70457f2dd821fdf5aaaa9aee9397fd877fe /package/network
parent07a3110e88a6fd75b029b5a531b43e6a030464bb (diff)
downloadmaster-31e0f0ae-0a74d9d5c3fa6e2136ec9c2b6c493a958ece0164.tar.gz
master-31e0f0ae-0a74d9d5c3fa6e2136ec9c2b6c493a958ece0164.tar.bz2
master-31e0f0ae-0a74d9d5c3fa6e2136ec9c2b6c493a958ece0164.zip
firewall3: fix accidentally changed install directive
SVN-Revision: 36840
Diffstat (limited to 'package/network')
-rw-r--r--package/network/config/firewall/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/network/config/firewall/Makefile b/package/network/config/firewall/Makefile
index 1e6432ac94..18a86014cb 100644
--- a/package/network/config/firewall/Makefile
+++ b/package/network/config/firewall/Makefile
@@ -52,7 +52,7 @@ CMAKE_OPTIONS += $(if $(CONFIG_IPV6),,-DDISABLE_IPV6=1)
define Package/firewall/install
$(INSTALL_DIR) $(1)/sbin
- $(INSTALL_BIN) $(PKG_BUILD_DIR)/firewall $(1)/sbin/fw3
+ $(INSTALL_BIN) $(PKG_BUILD_DIR)/firewall3 $(1)/sbin/fw3
$(INSTALL_DIR) $(1)/etc/init.d
$(INSTALL_BIN) ./files/firewall.init $(1)/etc/init.d/firewall
$(INSTALL_DIR) $(1)/etc/hotplug.d/iface