summaryrefslogtreecommitdiffstats
path: root/package/network/utils
diff options
context:
space:
mode:
authorSteven Barth <cyrus@openwrt.org>2015-10-02 08:24:35 +0000
committerSteven Barth <cyrus@openwrt.org>2015-10-02 08:24:35 +0000
commit79494ae8e860e619eadc240c5fe5763e68169ec9 (patch)
treea49e06f083884f1bcca61890e1e9793a53e5a886 /package/network/utils
parentd7023fc0bc4b66c44969276df9cbfe218f931250 (diff)
downloadmaster-31e0f0ae-79494ae8e860e619eadc240c5fe5763e68169ec9.tar.gz
master-31e0f0ae-79494ae8e860e619eadc240c5fe5763e68169ec9.tar.bz2
master-31e0f0ae-79494ae8e860e619eadc240c5fe5763e68169ec9.zip
iproute2: adapt coexistence layer to new unified path
Signed-off-by: Steven Barth <steven@midlink.org> SVN-Revision: 47081
Diffstat (limited to 'package/network/utils')
-rw-r--r--package/network/utils/iproute2/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/package/network/utils/iproute2/Makefile b/package/network/utils/iproute2/Makefile
index cc73c1318b..23834dfd24 100644
--- a/package/network/utils/iproute2/Makefile
+++ b/package/network/utils/iproute2/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=iproute2
PKG_VERSION:=4.0.0
-PKG_RELEASE:=2
+PKG_RELEASE:=3
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
PKG_SOURCE_URL:=http://kernel.org/pub/linux/utils/net/iproute2/
@@ -107,13 +107,13 @@ define Build/InstallDev
endef
define Package/ip/install
- $(INSTALL_DIR) $(1)/usr/sbin
- $(INSTALL_BIN) $(PKG_BUILD_DIR)/ip/ip $(1)/usr/sbin/
+ $(INSTALL_DIR) $(1)/usr/bin
+ $(INSTALL_BIN) $(PKG_BUILD_DIR)/ip/ip $(1)/usr/bin/
endef
define Package/ip-full/install
- $(INSTALL_DIR) $(1)/usr/bin
- $(INSTALL_BIN) $(PKG_BUILD_DIR)/ip/ip $(1)/usr/bin/
+ $(INSTALL_DIR) $(1)/usr/sbin
+ $(INSTALL_BIN) $(PKG_BUILD_DIR)/ip/ip $(1)/usr/sbin/
endef
define Package/tc/install