summaryrefslogtreecommitdiffstats
path: root/package/network/utils
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2015-06-22 12:27:38 +0000
committerJonas Gorski <jogo@openwrt.org>2015-06-22 12:27:38 +0000
commit518ab154e059c9f39684f8c78159c9caf333716b (patch)
tree682af9bf4cea6cbcc88b770b7a5865e36bf65cbb /package/network/utils
parentc62ddc9b59ca242f14f84524b4d7481765d727f0 (diff)
downloadmaster-31e0f0ae-518ab154e059c9f39684f8c78159c9caf333716b.tar.gz
master-31e0f0ae-518ab154e059c9f39684f8c78159c9caf333716b.tar.bz2
master-31e0f0ae-518ab154e059c9f39684f8c78159c9caf333716b.zip
xtables-addons: disable for kernel 4.1 for now
Netfilter APIs have changed, so the code requuires updates to compile successfully. Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 46111
Diffstat (limited to 'package/network/utils')
-rw-r--r--package/network/utils/xtables-addons/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/network/utils/xtables-addons/Makefile b/package/network/utils/xtables-addons/Makefile
index c3c8c1e7ae..cadeaff658 100644
--- a/package/network/utils/xtables-addons/Makefile
+++ b/package/network/utils/xtables-addons/Makefile
@@ -92,7 +92,7 @@ define BuildTemplate
define KernelPackage/ipt-$(1)
SUBMENU:=Netfilter Extensions
TITLE:=$(2) netfilter module
- DEPENDS:=+kmod-ipt-core $(5)
+ DEPENDS:=+kmod-ipt-core @!LINUX_4_1 $(5)
KCONFIG:=$(6)
FILES:=$(foreach mod,$(4),$(PKG_BUILD_DIR)/extensions/$(mod).$(LINUX_KMOD_SUFFIX))
AUTOLOAD:=$(call AutoProbe,$(notdir $(4)))