summaryrefslogtreecommitdiffstats
path: root/package/network/utils/iwinfo/Makefile
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2013-04-26 13:20:15 +0000
committerJo-Philipp Wich <jow@openwrt.org>2013-04-26 13:20:15 +0000
commite02d373f9011fbcc8c928d82d14d8937ef29b07a (patch)
treed6272a857ff7249adf2d3839a7a1f2542b6d5016 /package/network/utils/iwinfo/Makefile
parentaccc6e309e9f9ce94ce34c7b2cdf60e16c78d1e1 (diff)
downloadmaster-31e0f0ae-e02d373f9011fbcc8c928d82d14d8937ef29b07a.tar.gz
master-31e0f0ae-e02d373f9011fbcc8c928d82d14d8937ef29b07a.tar.bz2
master-31e0f0ae-e02d373f9011fbcc8c928d82d14d8937ef29b07a.zip
iwinfo: move builtin hardware database to /usr/share/libiwinfo/hardware.txt
SVN-Revision: 36449
Diffstat (limited to 'package/network/utils/iwinfo/Makefile')
-rw-r--r--package/network/utils/iwinfo/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/package/network/utils/iwinfo/Makefile b/package/network/utils/iwinfo/Makefile
index d650c0d025..3758692450 100644
--- a/package/network/utils/iwinfo/Makefile
+++ b/package/network/utils/iwinfo/Makefile
@@ -7,7 +7,7 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=libiwinfo
-PKG_RELEASE:=42
+PKG_RELEASE:=43
PKG_BUILD_DIR := $(BUILD_DIR)/$(PKG_NAME)
PKG_CONFIG_DEPENDS := \
@@ -101,6 +101,8 @@ endef
define Package/libiwinfo/install
$(INSTALL_DIR) $(1)/usr/lib
$(INSTALL_BIN) $(PKG_BUILD_DIR)/libiwinfo.so $(1)/usr/lib/libiwinfo.so
+ $(INSTALL_DIR) $(1)/usr/share/libiwinfo
+ $(INSTALL_DATA) $(PKG_BUILD_DIR)/hardware.txt $(1)/usr/share/libiwinfo/hardware.txt
endef
define Package/libiwinfo-lua/install