summaryrefslogtreecommitdiffstats
path: root/package/network/config
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2016-02-12 08:30:18 +0000
committerJohn Crispin <john@openwrt.org>2016-02-12 08:30:18 +0000
commit8c7aa9b6e13f45fc0e78452b3a3e40ff2be8d700 (patch)
tree8ca7e11aae9431b742c8101115d246506dee074b /package/network/config
parentd086d86e6c8ded5ae8a6113c272ebf98e4652cf2 (diff)
downloadmaster-31e0f0ae-8c7aa9b6e13f45fc0e78452b3a3e40ff2be8d700.tar.gz
master-31e0f0ae-8c7aa9b6e13f45fc0e78452b3a3e40ff2be8d700.tar.bz2
master-31e0f0ae-8c7aa9b6e13f45fc0e78452b3a3e40ff2be8d700.zip
vti: fix kmod dependencies
Signed-off-by: Stijn Tintel <stijn@linux-ipv6.be> SVN-Revision: 48704
Diffstat (limited to 'package/network/config')
-rw-r--r--package/network/config/vti/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/network/config/vti/Makefile b/package/network/config/vti/Makefile
index a81e889b23..7cf0ee913d 100644
--- a/package/network/config/vti/Makefile
+++ b/package/network/config/vti/Makefile
@@ -32,7 +32,7 @@ endef
define Package/vtiv4
$(call Package/vti/Default)
TITLE:=Virtual IPsec Tunnel Interface (IPv4) config support
- DEPENDS:=@(PACKAGE_vti) +kmod-ip_vti
+ DEPENDS:=@(PACKAGE_vti) +kmod-ip-vti
endef
define Package/vtiv4/description
@@ -42,7 +42,7 @@ endef
define Package/vtiv6
$(call Package/vti/Default)
TITLE:=Virtual IPsec Tunnel Interface (IPv6) config support
- DEPENDS:=@(PACKAGE_vti) @IPV6 +kmod-ip6_vti
+ DEPENDS:=@(PACKAGE_vti) @IPV6 +kmod-ip6-vti
endef
define Package/vtiv6/description