summaryrefslogtreecommitdiffstats
path: root/package/network/config/soloscli/patches/000-Makefile.patch
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2012-10-17 22:45:58 +0000
committerJohn Crispin <john@openwrt.org>2012-10-17 22:45:58 +0000
commita34499e09569241a21203c1327f3bfa8a888584f (patch)
tree9365698437d0b2ef8cfe715d9c9e8d5434d63353 /package/network/config/soloscli/patches/000-Makefile.patch
parent965710d3e17738006bb22f01584cfe56319ceac1 (diff)
downloadmaster-31e0f0ae-a34499e09569241a21203c1327f3bfa8a888584f.tar.gz
master-31e0f0ae-a34499e09569241a21203c1327f3bfa8a888584f.tar.bz2
master-31e0f0ae-a34499e09569241a21203c1327f3bfa8a888584f.zip
move lots of kernel related packages to the new system/ folder
SVN-Revision: 33830
Diffstat (limited to 'package/network/config/soloscli/patches/000-Makefile.patch')
-rw-r--r--package/network/config/soloscli/patches/000-Makefile.patch21
1 files changed, 21 insertions, 0 deletions
diff --git a/package/network/config/soloscli/patches/000-Makefile.patch b/package/network/config/soloscli/patches/000-Makefile.patch
new file mode 100644
index 0000000000..914d6d886b
--- /dev/null
+++ b/package/network/config/soloscli/patches/000-Makefile.patch
@@ -0,0 +1,21 @@
+--- a/Makefile 2010-06-14 14:17:11.000000000 +1000
++++ b/Makefile 2010-06-14 14:17:54.000000000 +1000
+@@ -13,6 +13,11 @@
+ KDIR ?= /lib/modules/$(shell uname -r)/build
+ PWD := $(shell pwd)
+
++soloscli/soloscli:
++ $(MAKE) -C soloscli
++
++install:
++
+ default:
+ $(MAKE) -C $(KDIR) M=$(PWD) modules
+
+@@ -20,5 +25,6 @@
+ rm -f *.o *.ko *.mod.c .*.cmd
+ rm -rf .tmp_versions
+ rm -f Module.symvers
++ $(MAKE) -C soloscli clean
+
+ endif