summaryrefslogtreecommitdiffstats
path: root/package/mtd/src/Makefile
diff options
context:
space:
mode:
authorDaniel Dickinson <crazycshore@gmail.com>2010-12-26 04:18:01 +0000
committerDaniel Dickinson <crazycshore@gmail.com>2010-12-26 04:18:01 +0000
commitdaa854ee2d213d21938760e5d52d27212e947054 (patch)
tree3484328311e040ea82e34afdaaba1ee771b7453b /package/mtd/src/Makefile
parent31f7259e3ef8e22109216901c9e13c1868049501 (diff)
downloadmaster-31e0f0ae-daa854ee2d213d21938760e5d52d27212e947054.tar.gz
master-31e0f0ae-daa854ee2d213d21938760e5d52d27212e947054.tar.bz2
master-31e0f0ae-daa854ee2d213d21938760e5d52d27212e947054.zip
mtd: Added fixtrx for brcm63xx imagetag. This allows brcm63xx boards which experience a CRC on second boot due to the JFFS2 creation / DEADC0DE deletion to work correctly when mtd fixtrx is run on first boot
Signed-off-by: Daniel Dickinson <daniel@cshore.neomailbox.net> SVN-Revision: 24835
Diffstat (limited to 'package/mtd/src/Makefile')
-rw-r--r--package/mtd/src/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/package/mtd/src/Makefile b/package/mtd/src/Makefile
index bb509be8ba..fa2e486f92 100644
--- a/package/mtd/src/Makefile
+++ b/package/mtd/src/Makefile
@@ -4,6 +4,7 @@ CFLAGS += -Wall
obj = mtd.o jffs2.o crc32.o
obj.brcm = trx.o
obj.brcm47xx = $(obj.brcm)
+obj.brcm63xx = imagetag.o
ifdef FIS_SUPPORT
obj += fis.o