summaryrefslogtreecommitdiffstats
path: root/package/linux-atm/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-12-09 18:53:06 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-12-09 18:53:06 +0000
commit93575b53a7d72b7208176a07d34b06a6e2598ac7 (patch)
treeace2f795f6550ab9b61ba0ebcadc0ce97af8b60a /package/linux-atm/Makefile
parentb0e20c3895e12bde51af29171cc3372f5f2692b7 (diff)
downloadmaster-31e0f0ae-93575b53a7d72b7208176a07d34b06a6e2598ac7.tar.gz
master-31e0f0ae-93575b53a7d72b7208176a07d34b06a6e2598ac7.tar.bz2
master-31e0f0ae-93575b53a7d72b7208176a07d34b06a6e2598ac7.zip
Use $(CP) instead of $(INSTALL_BIN) for binaries.
Signed-off-by: Andy Boyett <agb-openwrt@padded-cell.net> SVN-Revision: 9694
Diffstat (limited to 'package/linux-atm/Makefile')
-rw-r--r--package/linux-atm/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/linux-atm/Makefile b/package/linux-atm/Makefile
index 8b2da5080b..f67294e081 100644
--- a/package/linux-atm/Makefile
+++ b/package/linux-atm/Makefile
@@ -81,7 +81,7 @@ endef
define Package/atm-tools/install
$(INSTALL_DIR) $(1)/usr/sbin/
- $(CP) $(PKG_INSTALL_DIR)/usr/sbin/atmarp{,d} $(1)/usr/sbin/
+ $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/atmarp{,d} $(1)/usr/sbin/
$(INSTALL_DIR) $(1)/lib/network
$(INSTALL_BIN) ./files/ipoa.sh $(1)/lib/network/
endef