summaryrefslogtreecommitdiffstats
path: root/package/linux-atm/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2007-09-22 04:22:30 +0000
committerNicolas Thill <nico@openwrt.org>2007-09-22 04:22:30 +0000
commit0d81bea7e3ad700f3b564c910f3970293464ffc3 (patch)
treeb6608bed5310cee001bdf0e8c716b1e8654925b3 /package/linux-atm/Makefile
parentbdd607786e69d5c467529651f24e2eb2330a3026 (diff)
downloadmaster-31e0f0ae-0d81bea7e3ad700f3b564c910f3970293464ffc3.tar.gz
master-31e0f0ae-0d81bea7e3ad700f3b564c910f3970293464ffc3.tar.bz2
master-31e0f0ae-0d81bea7e3ad700f3b564c910f3970293464ffc3.zip
remove uneeded flags, fix shared lib install
SVN-Revision: 8943
Diffstat (limited to 'package/linux-atm/Makefile')
-rw-r--r--package/linux-atm/Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/package/linux-atm/Makefile b/package/linux-atm/Makefile
index ecadb3d6ad..ffac08b251 100644
--- a/package/linux-atm/Makefile
+++ b/package/linux-atm/Makefile
@@ -47,10 +47,8 @@ define Build/Configure
touch $(PKG_BUILD_DIR)/stamp-h.in
endef
-TARGET_CFLAGS := -I$(PKG_BUILD_DIR)/src/include $(TARGET_CFLAGS)
define Build/Compile
$(MAKE) -C $(PKG_BUILD_DIR) \
- $(TARGET_CONFIGURE_OPTS) \
DESTDIR="$(PKG_INSTALL_DIR)" \
all install
endef
@@ -71,7 +69,7 @@ endef
define Package/linux-atm/install
$(INSTALL_DIR) $(1)/usr/lib
- cp -f $(PKG_INSTALL_DIR)/usr/lib/libatm.so.1 $(1)/usr/lib
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/libatm.so.* $(1)/usr/lib/
endef
define Package/atm-tools/install