summaryrefslogtreecommitdiffstats
path: root/package/libs/toolchain/Makefile
diff options
context:
space:
mode:
authorSteven Barth <cyrus@openwrt.org>2014-10-02 19:47:39 +0000
committerSteven Barth <cyrus@openwrt.org>2014-10-02 19:47:39 +0000
commit64e3cb9fe8122117d8888022399a0d5ea116e2d0 (patch)
treed58cb54bbadafae351083ac1d653010a50327e19 /package/libs/toolchain/Makefile
parent3cdeac41739a9bd720a279c07f8ec0895473ec68 (diff)
downloadmaster-31e0f0ae-64e3cb9fe8122117d8888022399a0d5ea116e2d0.tar.gz
master-31e0f0ae-64e3cb9fe8122117d8888022399a0d5ea116e2d0.tar.bz2
master-31e0f0ae-64e3cb9fe8122117d8888022399a0d5ea116e2d0.zip
toolchain: Fix libthreaddb not being installed
Signed-off-by: Michel Stam <m.stam@fugro.nl> SVN-Revision: 42752
Diffstat (limited to 'package/libs/toolchain/Makefile')
-rw-r--r--package/libs/toolchain/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/libs/toolchain/Makefile b/package/libs/toolchain/Makefile
index 36cf8c471b..72ce6b90e1 100644
--- a/package/libs/toolchain/Makefile
+++ b/package/libs/toolchain/Makefile
@@ -508,7 +508,7 @@ ifeq ($(CONFIG_EXTERNAL_TOOLCHAIN),)
$(INSTALL_DIR) $(1)/lib
$(CP) \
$(TOOLCHAIN_DIR)/lib/libthread_db.so.* $(1)/lib
- ifeq ($(USE_UCLIBC),y)
+ ifeq ($(CONFIG_USE_UCLIBC),y)
$(CP) \
$(TOOLCHAIN_DIR)/lib/libthread_db-$(LIBC_SO_VERSION).so \
$(1)/lib/