summaryrefslogtreecommitdiffstats
path: root/package/kexec-tools/Makefile
diff options
context:
space:
mode:
authorGeoff Levand <geoffrey.levand@am.sony.com>2009-08-24 20:12:41 +0000
committerGeoff Levand <geoffrey.levand@am.sony.com>2009-08-24 20:12:41 +0000
commit8de4d8abf248f7e5b4c97865edc1c5cb37abe640 (patch)
tree483fcff35b806d3e9cb056414b67967d1cefbc1f /package/kexec-tools/Makefile
parenta64a3b373a191e8056a572f50695bf9ba2414714 (diff)
downloadmaster-31e0f0ae-8de4d8abf248f7e5b4c97865edc1c5cb37abe640.tar.gz
master-31e0f0ae-8de4d8abf248f7e5b4c97865edc1c5cb37abe640.tar.bz2
master-31e0f0ae-8de4d8abf248f7e5b4c97865edc1c5cb37abe640.zip
kexec-tools: Make link /sbin/kexec for compatability with other distros
Signed-off-by: Geoff Levand <geoffrey.levand@am.sony.com> SVN-Revision: 17375
Diffstat (limited to 'package/kexec-tools/Makefile')
-rw-r--r--package/kexec-tools/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/package/kexec-tools/Makefile b/package/kexec-tools/Makefile
index 7ee1c2cd5b..c7e5290389 100644
--- a/package/kexec-tools/Makefile
+++ b/package/kexec-tools/Makefile
@@ -71,6 +71,9 @@ define Package/kexec-tools/install
$(PKG_INSTALL_DIR)/usr/sbin/kexec \
$(1)/usr/sbin
+# make a link for compatability with other distros
+ $(INSTALL_DIR) $(1)/sbin
+ ln -s /usr/sbin/kexec $(1)/sbin/kexec
endef
$(eval $(call BuildPackage,kexec-tools))