summaryrefslogtreecommitdiffstats
path: root/package/kernel
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2008-03-27 16:50:07 +0000
committerFlorian Fainelli <florian@openwrt.org>2008-03-27 16:50:07 +0000
commitf6631d7bd4417326e9daf55c73c3889d41548ccd (patch)
treea141b3cb10a9f71be9178233f3f7dcd486f1468a /package/kernel
parentc9160a88b1d4e3a03e4a9a09b5d121f8a53b3527 (diff)
downloadmaster-31e0f0ae-f6631d7bd4417326e9daf55c73c3889d41548ccd.tar.gz
master-31e0f0ae-f6631d7bd4417326e9daf55c73c3889d41548ccd.tar.bz2
master-31e0f0ae-f6631d7bd4417326e9daf55c73c3889d41548ccd.zip
Fix the watchdog path for the SCX200 watchdog driver
Signed-off-by: Roberto Riggio <roberto.riggio@create-net.org> SVN-Revision: 10672
Diffstat (limited to 'package/kernel')
-rw-r--r--package/kernel/modules/other.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/modules/other.mk b/package/kernel/modules/other.mk
index a3ce6e9f1c..11c45136d3 100644
--- a/package/kernel/modules/other.mk
+++ b/package/kernel/modules/other.mk
@@ -454,7 +454,7 @@ define KernelPackage/scx200-wdt
TITLE:=Natsemi SCX200 Watchdog support
DEPENDS:=@TARGET_x86
KCONFIG:=CONFIG_SC1200_WDT
- FILES:=$(LINUX_DIR)/drivers/char/watchdog/scx200_wdt.$(LINUX_KMOD_SUFFIX)
+ FILES:=$(LINUX_DIR)/drivers/$(WATCHDOG_DIR)/scx200_wdt.$(LINUX_KMOD_SUFFIX)
AUTOLOAD:=$(call AutoLoad,50,scx200_wdt)
endef