summaryrefslogtreecommitdiffstats
path: root/package/kernel
diff options
context:
space:
mode:
authorRod Whitby <rod@whitby.id.au>2008-05-16 16:35:04 +0000
committerRod Whitby <rod@whitby.id.au>2008-05-16 16:35:04 +0000
commitaff3215d29e267c21a1809e6771256320aa6064f (patch)
treeef7558a63e753488f4f629a984ea5a14101a1b67 /package/kernel
parentd3e2ae4e5821321a8215ae424b124df252303e93 (diff)
downloadmaster-31e0f0ae-aff3215d29e267c21a1809e6771256320aa6064f.tar.gz
master-31e0f0ae-aff3215d29e267c21a1809e6771256320aa6064f.tar.bz2
master-31e0f0ae-aff3215d29e267c21a1809e6771256320aa6064f.zip
modules/other.mk: Enable bluetooth for atheros
SVN-Revision: 11150
Diffstat (limited to 'package/kernel')
-rw-r--r--package/kernel/modules/other.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/kernel/modules/other.mk b/package/kernel/modules/other.mk
index 482c06c4a8..b7e6cab748 100644
--- a/package/kernel/modules/other.mk
+++ b/package/kernel/modules/other.mk
@@ -133,7 +133,7 @@ define KernelPackage/pcmcia-serial
DEPENDS:=kmod-pcmcia-core
KCONFIG:= \
CONFIG_PCMCIA_SERIAL_CS \
- CONFIG_SERIAL_8250_CS
+ CONFIG_SERIAL_8250_CS
AUTOLOAD:=$(call AutoLoad,45,serial_cs)
endef
@@ -158,7 +158,7 @@ $(eval $(call KernelPackage,pcmcia-serial))
define KernelPackage/bluetooth
SUBMENU:=$(OTHER_MENU)
TITLE:=Bluetooth support
- DEPENDS:=@USB_SUPPORT @!TARGET_atheros @!TARGET_uml
+ DEPENDS:=@USB_SUPPORT @!TARGET_uml
KCONFIG:= \
CONFIG_BLUEZ \
CONFIG_BLUEZ_L2CAP \