summaryrefslogtreecommitdiffstats
path: root/package/kernel
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2012-07-26 09:29:22 +0000
committerFlorian Fainelli <florian@openwrt.org>2012-07-26 09:29:22 +0000
commit4a3cbbf99d92244c3a032a9ac5acd4e4ed7d942f (patch)
treea99f0a9fb5ae09aeb49eadefdd6860c621e043fd /package/kernel
parent87a72d68f125fa49247c9a5e9ce10eae55d88d31 (diff)
downloadmaster-31e0f0ae-4a3cbbf99d92244c3a032a9ac5acd4e4ed7d942f.tar.gz
master-31e0f0ae-4a3cbbf99d92244c3a032a9ac5acd4e4ed7d942f.tar.bz2
master-31e0f0ae-4a3cbbf99d92244c3a032a9ac5acd4e4ed7d942f.zip
make kmod-mvsas depend on x86 since it fails building on other targets (eg: brcm63xx)
SVN-Revision: 32878
Diffstat (limited to 'package/kernel')
-rw-r--r--package/kernel/modules/block.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/modules/block.mk b/package/kernel/modules/block.mk
index 819b748b53..a4288b2a8b 100644
--- a/package/kernel/modules/block.mk
+++ b/package/kernel/modules/block.mk
@@ -530,7 +530,7 @@ $(eval $(call KernelPackage,loop))
define KernelPackage/mvsas
SUBMENU:=$(BLOCK_MENU)
TITLE:=Marvell 88SE6440 SAS/SATA driver
- DEPENDS:=@PCI_SUPPORT +kmod-libsas
+ DEPENDS:=@TARGET_x86 +kmod-libsas
KCONFIG:= \
CONFIG_SCSI_MVSAS \
CONFIG_SCSI_MVSAS_TASKLET=n