summaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/wpan.mk
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2015-04-10 10:30:00 +0000
committerJonas Gorski <jogo@openwrt.org>2015-04-10 10:30:00 +0000
commitedaf5c31da49b8eb974b124f68c44616442715d0 (patch)
tree7dd5a8b59236e6b54d26492c3cd57a01ded4f8bc /package/kernel/linux/modules/wpan.mk
parent4e826d8303d305027bcfd726372a6cc2cf381d74 (diff)
downloadmaster-31e0f0ae-edaf5c31da49b8eb974b124f68c44616442715d0.tar.gz
master-31e0f0ae-edaf5c31da49b8eb974b124f68c44616442715d0.tar.bz2
master-31e0f0ae-edaf5c31da49b8eb974b124f68c44616442715d0.zip
kernel: fix kmod-ieee802154_6lowpan config symbol
Fixes build failure caught by buildbot: IEEE Std 802.15.4 Low-Rate Wireless Personal Area Networks support (IEEE802154) [M/n/y/?] m 6lowpan support over IEEE 802.15.4 (IEEE802154_6LOWPAN) [N/m/?] (NEW) aborted! Console input/output is redirected. Run 'make oldconfig' to update configuration. make[6]: *** [silentoldconfig] Error 1 make[5]: *** [silentoldconfig] Error 2 Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 45357
Diffstat (limited to 'package/kernel/linux/modules/wpan.mk')
-rw-r--r--package/kernel/linux/modules/wpan.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/wpan.mk b/package/kernel/linux/modules/wpan.mk
index b0adda1bae..40abfcac6e 100644
--- a/package/kernel/linux/modules/wpan.mk
+++ b/package/kernel/linux/modules/wpan.mk
@@ -109,7 +109,7 @@ define KernelPackage/ieee802154_6lowpan
SUBMENU:=$(WPAN_MENU)
TITLE:= 6LoWPAN support over IEEE-802.15.4
DEPENDS:=@!LINUX_4.0
- KCONFIG:=IEEE802154_6LOWPAN
+ KCONFIG:=CONFIG_IEEE802154_6LOWPAN
DEPENDS:=@!LINUX_4.0
FILES:=$(LINUX_DIR)/net/ieee802154/6lowpan/ieee802154_6lowpan.ko
AUTOLOAD:=$(call AutoLoad,91,ieee802154_6lowpan)