summaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/wpan.mk
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-04-21 06:59:29 +0000
committerJohn Crispin <john@openwrt.org>2015-04-21 06:59:29 +0000
commit6bb20ea6d6661eb67f27673b30e9a65cc0efa619 (patch)
treea3203f1f29bddf866708f7c06503e5d517ea8df2 /package/kernel/linux/modules/wpan.mk
parenta560493ad73fd1c39c881a5055fe5b55cbe65ebe (diff)
downloadmaster-31e0f0ae-6bb20ea6d6661eb67f27673b30e9a65cc0efa619.tar.gz
master-31e0f0ae-6bb20ea6d6661eb67f27673b30e9a65cc0efa619.tar.bz2
master-31e0f0ae-6bb20ea6d6661eb67f27673b30e9a65cc0efa619.zip
wpan: remove duplicate DEPENDS
Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de> SVN-Revision: 45532
Diffstat (limited to 'package/kernel/linux/modules/wpan.mk')
-rw-r--r--package/kernel/linux/modules/wpan.mk3
1 files changed, 1 insertions, 2 deletions
diff --git a/package/kernel/linux/modules/wpan.mk b/package/kernel/linux/modules/wpan.mk
index f544f614bb..6b07809b32 100644
--- a/package/kernel/linux/modules/wpan.mk
+++ b/package/kernel/linux/modules/wpan.mk
@@ -32,11 +32,10 @@ $(eval $(call KernelPackage,ieee802154))
define KernelPackage/mac802154
SUBMENU:=$(WPAN_MENU)
TITLE:=MAC-802.15.4 support
- DEPENDS:=@LINUX_4_0
+ DEPENDS:=+kmod-ieee802154 +kmod-crypto-aead +kmod-lib-crc-ccitt @LINUX_4_0
KCONFIG:= \
CONFIG_MAC802154 \
CONFIG_IEEE802154_DRIVERS=y
- DEPENDS:=+kmod-ieee802154 +kmod-crypto-aead +kmod-lib-crc-ccitt @LINUX_4_0
FILES:=$(LINUX_DIR)/net/mac802154/mac802154.ko
AUTOLOAD:=$(call AutoLoad,91,mac802154)
endef