summaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/video.mk
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-04-21 06:59:41 +0000
committerJohn Crispin <john@openwrt.org>2015-04-21 06:59:41 +0000
commitfea3e1cedc9c78bd0ad48dc376a4b12b8573597c (patch)
tree1386fe1899da7fca5bc51f573a75d74c265d50e9 /package/kernel/linux/modules/video.mk
parentcde596abea6ee5be8b2cc7f335619c056ee8ac88 (diff)
downloadmaster-31e0f0ae-fea3e1cedc9c78bd0ad48dc376a4b12b8573597c.tar.gz
master-31e0f0ae-fea3e1cedc9c78bd0ad48dc376a4b12b8573597c.tar.bz2
master-31e0f0ae-fea3e1cedc9c78bd0ad48dc376a4b12b8573597c.zip
kernel: remove module checks for 3.15/3.16/3.17
Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de> SVN-Revision: 45534
Diffstat (limited to 'package/kernel/linux/modules/video.mk')
-rw-r--r--package/kernel/linux/modules/video.mk16
1 files changed, 4 insertions, 12 deletions
diff --git a/package/kernel/linux/modules/video.mk b/package/kernel/linux/modules/video.mk
index 7a7d80c534..3b06a143be 100644
--- a/package/kernel/linux/modules/video.mk
+++ b/package/kernel/linux/modules/video.mk
@@ -16,9 +16,7 @@ define KernelPackage/fb
TITLE:=Framebuffer support
DEPENDS:=@DISPLAY_SUPPORT
KCONFIG:=CONFIG_FB
- FILES:= \
- $(LINUX_DIR)/drivers/video/fb.ko@lt3.15 \
- $(LINUX_DIR)/drivers/video/fbdev/core/fb.ko@ge3.15
+ FILES:=$(LINUX_DIR)/drivers/video/fbdev/core/fb.ko
AUTOLOAD:=$(call AutoLoad,06,fb)
endef
@@ -38,9 +36,7 @@ define KernelPackage/fb-cfb-fillrect
TITLE:=Framebuffer software rectangle filling support
DEPENDS:=+kmod-fb
KCONFIG:=CONFIG_FB_CFB_FILLRECT
- FILES:= \
- $(LINUX_DIR)/drivers/video/cfbfillrect.ko@lt3.15 \
- $(LINUX_DIR)/drivers/video/fbdev/core/cfbfillrect.ko@ge3.15
+ FILES:=$(LINUX_DIR)/drivers/video/fbdev/core/cfbfillrect.ko
AUTOLOAD:=$(call AutoLoad,07,cfbfillrect)
endef
@@ -56,9 +52,7 @@ define KernelPackage/fb-cfb-copyarea
TITLE:=Framebuffer software copy area support
DEPENDS:=+kmod-fb
KCONFIG:=CONFIG_FB_CFB_COPYAREA
- FILES:= \
- $(LINUX_DIR)/drivers/video/cfbcopyarea.ko@lt3.15 \
- $(LINUX_DIR)/drivers/video/fbdev/core/cfbcopyarea.ko@ge3.15
+ FILES:=$(LINUX_DIR)/drivers/video/fbdev/core/cfbcopyarea.ko
AUTOLOAD:=$(call AutoLoad,07,cfbcopyarea)
endef
@@ -73,9 +67,7 @@ define KernelPackage/fb-cfb-imgblt
TITLE:=Framebuffer software image blit support
DEPENDS:=+kmod-fb
KCONFIG:=CONFIG_FB_CFB_IMAGEBLIT
- FILES:= \
- $(LINUX_DIR)/drivers/video/cfbimgblt.ko@lt3.15 \
- $(LINUX_DIR)/drivers/video/fbdev/core/cfbimgblt.ko@ge3.15
+ FILES:=$(LINUX_DIR)/drivers/video/fbdev/core/cfbimgblt.ko
AUTOLOAD:=$(call AutoLoad,07,cfbimgblt)
endef