summaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/usb.mk
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-04-12 15:34:44 +0000
committerJohn Crispin <john@openwrt.org>2015-04-12 15:34:44 +0000
commit354f06b84cc413aff5a95e08a29dafc168e90675 (patch)
tree77dc8d810ed958474417476c0b0b9380a4ede41d /package/kernel/linux/modules/usb.mk
parent6f01238398f55acf95093377d95b8b66630f4670 (diff)
downloadmaster-31e0f0ae-354f06b84cc413aff5a95e08a29dafc168e90675.tar.gz
master-31e0f0ae-354f06b84cc413aff5a95e08a29dafc168e90675.tar.bz2
master-31e0f0ae-354f06b84cc413aff5a95e08a29dafc168e90675.zip
modules: add missing imx6 depenedency to dwc2
Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 45397
Diffstat (limited to 'package/kernel/linux/modules/usb.mk')
-rw-r--r--package/kernel/linux/modules/usb.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/usb.mk b/package/kernel/linux/modules/usb.mk
index 5c137b5ece..eea1fed3ef 100644
--- a/package/kernel/linux/modules/usb.mk
+++ b/package/kernel/linux/modules/usb.mk
@@ -435,7 +435,7 @@ $(eval $(call KernelPackage,usb2-pci))
define KernelPackage/usb-dwc2
TITLE:=DWC2 USB controller driver
- DEPENDS:=+(TARGET_brcm2708||TARGET_at91||TARGET_brcm63xx||TARGET_mxs):kmod-usb-gadget
+ DEPENDS:=+(TARGET_brcm2708||TARGET_at91||TARGET_brcm63xx||TARGET_mxs||TARGET_imx6):kmod-usb-gadget
KCONFIG:= \
CONFIG_USB_DWC2 \
CONFIG_USB_DWC2_PCI \