summaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/sound.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2013-09-27 21:12:04 +0000
committerFelix Fietkau <nbd@openwrt.org>2013-09-27 21:12:04 +0000
commit1f037b524858e4a3d1151fa4cfe7eb4cb7581001 (patch)
treec7d75ef9490f59df789c2aa33371a6a3ccabc689 /package/kernel/linux/modules/sound.mk
parent50ae6314d865aab1aee575eb4fc6b27721cca9e5 (diff)
downloadmaster-31e0f0ae-1f037b524858e4a3d1151fa4cfe7eb4cb7581001.tar.gz
master-31e0f0ae-1f037b524858e4a3d1151fa4cfe7eb4cb7581001.tar.bz2
master-31e0f0ae-1f037b524858e4a3d1151fa4cfe7eb4cb7581001.zip
kernel: make sound-soc-core depend on kmod-ac97
it has a conditional #ifdef based dependency on it, which trips up on some targets Signed-off-by: Felix Fietkau <nbd@openwrt.org> SVN-Revision: 38242
Diffstat (limited to 'package/kernel/linux/modules/sound.mk')
-rw-r--r--package/kernel/linux/modules/sound.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/sound.mk b/package/kernel/linux/modules/sound.mk
index 0dae819b49..ff0cc080f2 100644
--- a/package/kernel/linux/modules/sound.mk
+++ b/package/kernel/linux/modules/sound.mk
@@ -155,7 +155,7 @@ $(eval $(call KernelPackage,sound-cs5535audio))
define KernelPackage/sound-soc-core
TITLE:=SoC sound support
- DEPENDS:=+kmod-regmap
+ DEPENDS:=+kmod-regmap +kmod-ac97
KCONFIG:= \
CONFIG_SND_SOC \
CONFIG_SND_SOC_DMAENGINE_PCM=y \