summaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/sound.mk
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@hauke-m.de>2013-10-01 22:38:40 +0000
committerHauke Mehrtens <hauke@hauke-m.de>2013-10-01 22:38:40 +0000
commit1158f22b02b633bda1c36e04d2e29bd0298a70ce (patch)
tree6f5ecccdbe9e16ead4579dc5bc703232a79f39b6 /package/kernel/linux/modules/sound.mk
parente28d2b88ea1048ce4321f266cf5e52ab8b1e0232 (diff)
downloadmaster-31e0f0ae-1158f22b02b633bda1c36e04d2e29bd0298a70ce.tar.gz
master-31e0f0ae-1158f22b02b633bda1c36e04d2e29bd0298a70ce.tar.bz2
master-31e0f0ae-1158f22b02b633bda1c36e04d2e29bd0298a70ce.zip
ep93xx: fix sound dependencies for ep93xx
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de> SVN-Revision: 38274
Diffstat (limited to 'package/kernel/linux/modules/sound.mk')
-rw-r--r--package/kernel/linux/modules/sound.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/sound.mk b/package/kernel/linux/modules/sound.mk
index ff0cc080f2..52ce0ccc92 100644
--- a/package/kernel/linux/modules/sound.mk
+++ b/package/kernel/linux/modules/sound.mk
@@ -173,7 +173,7 @@ define KernelPackage/sound-soc-ac97
KCONFIG:=CONFIG_SND_SOC_AC97_CODEC
FILES:=$(LINUX_DIR)/sound/soc/codecs/snd-soc-ac97.ko
AUTOLOAD:=$(call AutoLoad,57,snd-soc-ac97)
- DEPENDS:=+kmod-ac97 +kmod-sound-soc-core
+ DEPENDS:=+kmod-ac97 +kmod-sound-soc-core +TARGET_ep93xx:kmod-sound-soc-ep93xx-ac97
$(call AddDepends/sound)
endef