summaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/other.mk
diff options
context:
space:
mode:
authorZoltan Herpai <wigyori@uid0.hu>2014-09-21 16:42:30 +0000
committerZoltan Herpai <wigyori@uid0.hu>2014-09-21 16:42:30 +0000
commit9ce59771844fd0032b1cd6ec6229f1b129d99413 (patch)
treea937752bfd727c14979c00a7e82e0e69ec685a51 /package/kernel/linux/modules/other.mk
parentaa0848bba2a744c3219bc020da1663726dd7299a (diff)
downloadmaster-31e0f0ae-9ce59771844fd0032b1cd6ec6229f1b129d99413.tar.gz
master-31e0f0ae-9ce59771844fd0032b1cd6ec6229f1b129d99413.tar.bz2
master-31e0f0ae-9ce59771844fd0032b1cd6ec6229f1b129d99413.zip
modules: fix typo in package description define
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu> SVN-Revision: 42633
Diffstat (limited to 'package/kernel/linux/modules/other.mk')
-rw-r--r--package/kernel/linux/modules/other.mk10
1 files changed, 5 insertions, 5 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 199e4573f3..d56bb5076f 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -755,7 +755,7 @@ define KernelPackage/mvsdio
AUTOLOAD:=$(call AutoProbe,mvsdio)
endef
-define KernelPacakge/mvsdio/description
+define KernelPackage/mvsdio/description
Kernel support for the Marvell SDIO controller
endef
@@ -770,7 +770,7 @@ define KernelPackage/pps
AUTOLOAD:=$(call AutoLoad,17,pps_core,1)
endef
-define KernelPacakge/pps/description
+define KernelPackage/pps/description
PPS (Pulse Per Second) is a special pulse provided by some GPS
antennae. Userland can use it to get a high-precision time
reference.
@@ -788,7 +788,7 @@ define KernelPackage/pps-gpio
AUTOLOAD:=$(call AutoLoad,18,pps-gpio,1)
endef
-define KernelPacakge/pps-gpio/description
+define KernelPackage/pps-gpio/description
Support for a PPS source using GPIO. To be useful you must
also register a platform device specifying the GPIO pin and
other options, usually in your board setup.
@@ -806,7 +806,7 @@ define KernelPackage/ptp
AUTOLOAD:=$(call AutoLoad,18,ptp,1)
endef
-define KernelPacakge/ptp/description
+define KernelPackage/ptp/description
The IEEE 1588 standard defines a method to precisely
synchronize distributed clocks over Ethernet networks.
endef
@@ -823,7 +823,7 @@ define KernelPackage/ptp-gianfar
AUTOLOAD:=$(call AutoProbe,gianfar_ptp)
endef
-define KernelPacakge/ptp-gianfar/description
+define KernelPackage/ptp-gianfar/description
Kernel module for IEEE 1588 support for Freescale
Gianfar Ethernet drivers
endef