summaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/other.mk
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@hauke-m.de>2015-07-04 22:32:04 +0000
committerHauke Mehrtens <hauke@hauke-m.de>2015-07-04 22:32:04 +0000
commit3d10cd51d492b4511d4bcba5bd1d084b065ac4b9 (patch)
tree9cd00ce1931a1d36fef4d9e6814330f0cd9f6480 /package/kernel/linux/modules/other.mk
parent090686ac1fe031d7c21321f74c470930a888c8e0 (diff)
downloadmaster-31e0f0ae-3d10cd51d492b4511d4bcba5bd1d084b065ac4b9.tar.gz
master-31e0f0ae-3d10cd51d492b4511d4bcba5bd1d084b065ac4b9.tar.bz2
master-31e0f0ae-3d10cd51d492b4511d4bcba5bd1d084b065ac4b9.zip
kernel: fix loading bluetooth_6lowpan
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de> SVN-Revision: 46179
Diffstat (limited to 'package/kernel/linux/modules/other.mk')
-rw-r--r--package/kernel/linux/modules/other.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 90adc28126..d05b0d5758 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -85,7 +85,7 @@ define KernelPackage/bluetooth_6lowpan
DEPENDS:=+kmod-6lowpan +kmod-bluetooth
KCONFIG:=CONFIG_BT_6LOWPAN
FILES:=$(LINUX_DIR)/net/bluetooth/bluetooth_6lowpan.ko
- AUTOLOAD:=$(call AutoProbe,bluetooth)
+ AUTOLOAD:=$(call AutoProbe,bluetooth_6lowpan)
endef
define KernelPackage/bluetooth_6lowpan/description