summaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/other.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-11-06 10:53:11 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-11-06 10:53:11 +0000
commit0aa7d8d0af6ea0351973a89166604ffbaee569e3 (patch)
treea69d46110ab90ba3945107402b43349a96538f7b /package/kernel/linux/modules/other.mk
parent016ba780412ad7c5573c70cc7abf4ec6a54986fc (diff)
downloadmaster-31e0f0ae-0aa7d8d0af6ea0351973a89166604ffbaee569e3.tar.gz
master-31e0f0ae-0aa7d8d0af6ea0351973a89166604ffbaee569e3.tar.bz2
master-31e0f0ae-0aa7d8d0af6ea0351973a89166604ffbaee569e3.zip
kernel: load softdog on boot
same as for hardware watchdogs, otherwise procd cannot initialize it. Signed-off-by: Ulrich Weber <uw@ocedo.com> SVN-Revision: 47394
Diffstat (limited to 'package/kernel/linux/modules/other.mk')
-rw-r--r--package/kernel/linux/modules/other.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 022410f2be..73251b8cf8 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -408,7 +408,7 @@ define KernelPackage/softdog
TITLE:=Software watchdog driver
KCONFIG:=CONFIG_SOFT_WATCHDOG
FILES:=$(LINUX_DIR)/drivers/$(WATCHDOG_DIR)/softdog.ko
- AUTOLOAD:=$(call AutoLoad,50,softdog)
+ AUTOLOAD:=$(call AutoLoad,50,softdog,1)
endef
define KernelPackage/softdog/description