summaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/input.mk
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2013-07-26 01:09:50 +0000
committerLuka Perkov <luka@openwrt.org>2013-07-26 01:09:50 +0000
commitaa81b9ed5ff5f016bc6fcefd110ee524d9dc98fd (patch)
tree517a235db4f56ea6a8f1f7cb5c884dd65957d2c0 /package/kernel/linux/modules/input.mk
parentbfe65eaf7a92bf4be316b3bea635233b57f7dc85 (diff)
downloadmaster-31e0f0ae-aa81b9ed5ff5f016bc6fcefd110ee524d9dc98fd.tar.gz
master-31e0f0ae-aa81b9ed5ff5f016bc6fcefd110ee524d9dc98fd.tar.bz2
master-31e0f0ae-aa81b9ed5ff5f016bc6fcefd110ee524d9dc98fd.zip
kernel: be consistent with formatting style
Signed-off-by: Luka Perkov <luka@openwrt.org> SVN-Revision: 37545
Diffstat (limited to 'package/kernel/linux/modules/input.mk')
-rw-r--r--package/kernel/linux/modules/input.mk20
1 files changed, 10 insertions, 10 deletions
diff --git a/package/kernel/linux/modules/input.mk b/package/kernel/linux/modules/input.mk
index f0bc7bd0ad..1daaad3471 100644
--- a/package/kernel/linux/modules/input.mk
+++ b/package/kernel/linux/modules/input.mk
@@ -32,7 +32,7 @@ define KernelPackage/hid-generic
endef
define KernelPackage/hid/description
- Kernel modules for generic HID device (e.g. keyboards and mice) support
+ Kernel modules for generic HID device (e.g. keyboards and mice) support
endef
$(eval $(call KernelPackage,hid-generic))
@@ -133,7 +133,7 @@ define KernelPackage/input-joydev
endef
define KernelPackage/input-joydev/description
- Kernel module for joystick support
+ Kernel module for joystick support
endef
$(eval $(call KernelPackage,input-joydev))
@@ -156,17 +156,17 @@ $(eval $(call KernelPackage,input-polldev))
define KernelPackage/input-matrixkmap
- SUBMENU:=$(INPUT_MODULES_MENU)
- TITLE:=Input matrix devices support
- KCONFIG:=CONFIG_INPUT_MATRIXKMAP
- DEPENDS:=@!LINUX_3_3
- FILES:=$(LINUX_DIR)/drivers/input/matrix-keymap.ko
- AUTOLOAD:=$(call AutoLoad,20,matrix-keymap)
- $(call AddDepends/input)
+ SUBMENU:=$(INPUT_MODULES_MENU)
+ TITLE:=Input matrix devices support
+ KCONFIG:=CONFIG_INPUT_MATRIXKMAP
+ DEPENDS:=@!LINUX_3_3
+ FILES:=$(LINUX_DIR)/drivers/input/matrix-keymap.ko
+ AUTOLOAD:=$(call AutoLoad,20,matrix-keymap)
+ $(call AddDepends/input)
endef
define KernelPackage/input-matrix/description
- Kernel module support for input matrix devices
+ Kernel module support for input matrix devices
endef
$(eval $(call KernelPackage,input-matrixkmap))