summaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/input.mk
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2016-02-26 08:35:20 +0000
committerJohn Crispin <john@openwrt.org>2016-02-26 08:35:20 +0000
commit28e45ce8868e26416460d92437bf1874af8b336a (patch)
tree851f93a25cab60a5868d04d9976f958950fe5126 /package/kernel/linux/modules/input.mk
parenteea54160a1348acb338ec70b1700f6e7ee475e50 (diff)
downloadmaster-31e0f0ae-28e45ce8868e26416460d92437bf1874af8b336a.tar.gz
master-31e0f0ae-28e45ce8868e26416460d92437bf1874af8b336a.tar.bz2
master-31e0f0ae-28e45ce8868e26416460d92437bf1874af8b336a.zip
kernel/gpio_keys: load module on pre-init
fix rescue mode on wdr4900 Signed-off-by: Alexander Couzens <lynxis@fe80.eu> SVN-Revision: 48793
Diffstat (limited to 'package/kernel/linux/modules/input.mk')
-rw-r--r--package/kernel/linux/modules/input.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/input.mk b/package/kernel/linux/modules/input.mk
index 539d2707aa..23ead51485 100644
--- a/package/kernel/linux/modules/input.mk
+++ b/package/kernel/linux/modules/input.mk
@@ -75,7 +75,7 @@ define KernelPackage/input-gpio-keys
CONFIG_KEYBOARD_GPIO \
CONFIG_INPUT_KEYBOARD=y
FILES:=$(LINUX_DIR)/drivers/input/keyboard/gpio_keys.ko
- AUTOLOAD:=$(call AutoProbe,gpio_keys)
+ AUTOLOAD:=$(call AutoProbe,gpio_keys,1)
endef
define KernelPackage/input-gpio-keys/description