summaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/input.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-11-07 16:22:23 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-11-07 16:22:23 +0000
commit0ed2c1a89f56558c820aac257f69bf3217b2aa78 (patch)
tree402d29fea6e0ff3bffc1aafe3fad455b4f661939 /package/kernel/linux/modules/input.mk
parent05baf2ced2883dd4642064f493360df740a408ea (diff)
downloadmaster-31e0f0ae-0ed2c1a89f56558c820aac257f69bf3217b2aa78.tar.gz
master-31e0f0ae-0ed2c1a89f56558c820aac257f69bf3217b2aa78.tar.bz2
master-31e0f0ae-0ed2c1a89f56558c820aac257f69bf3217b2aa78.zip
kernel: remove kmod-acpi-button package, it is already built into the kernel
Signed-off-by: Felix Fietkau <nbd@openwrt.org> SVN-Revision: 47414
Diffstat (limited to 'package/kernel/linux/modules/input.mk')
-rw-r--r--package/kernel/linux/modules/input.mk16
1 files changed, 0 insertions, 16 deletions
diff --git a/package/kernel/linux/modules/input.mk b/package/kernel/linux/modules/input.mk
index 0539493cbd..539d2707aa 100644
--- a/package/kernel/linux/modules/input.mk
+++ b/package/kernel/linux/modules/input.mk
@@ -173,22 +173,6 @@ endef
$(eval $(call KernelPackage,input-matrixkmap))
-define KernelPackage/acpi-button
- SUBMENU:=$(INPUT_MODULES_MENU)
- TITLE:=ACPI Button Support
- DEPENDS:=@(TARGET_x86_generic||TARGET_x86_kvm_guest||TARGET_x86_xen_domu||TARGET_x86_64) +kmod-input-evdev
- KCONFIG:=CONFIG_ACPI_BUTTON
- FILES:=$(LINUX_DIR)/drivers/acpi/button.ko
- AUTOLOAD:=$(call AutoLoad,06,button)
-endef
-
-define KernelPackage/acpi-button/description
- Kernel module for ACPI Button support
-endef
-
-$(eval $(call KernelPackage,acpi-button))
-
-
define KernelPackage/keyboard-imx
SUBMENU:=$(INPUT_MODULES_MENU)
TITLE:=IMX keypad support