summaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/hwmon.mk
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2013-09-12 23:38:54 +0000
committerLuka Perkov <luka@openwrt.org>2013-09-12 23:38:54 +0000
commit15ea1a6d66c3395a2c87fa9ff4bdea59ac5c2a6d (patch)
treebe286038b21e1399ecb020bde07c6099da9f34a9 /package/kernel/linux/modules/hwmon.mk
parent0a0257d70e6bbe6fc36c503e7711f40958351a24 (diff)
downloadmaster-31e0f0ae-15ea1a6d66c3395a2c87fa9ff4bdea59ac5c2a6d.tar.gz
master-31e0f0ae-15ea1a6d66c3395a2c87fa9ff4bdea59ac5c2a6d.tar.bz2
master-31e0f0ae-15ea1a6d66c3395a2c87fa9ff4bdea59ac5c2a6d.zip
kernel: gsc depends on kmod-i2c-core
Signed-off-by: Luka Perkov <luka@openwrt.org> SVN-Revision: 37960
Diffstat (limited to 'package/kernel/linux/modules/hwmon.mk')
-rw-r--r--package/kernel/linux/modules/hwmon.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/kernel/linux/modules/hwmon.mk b/package/kernel/linux/modules/hwmon.mk
index b1f4744330..54e9b180b3 100644
--- a/package/kernel/linux/modules/hwmon.mk
+++ b/package/kernel/linux/modules/hwmon.mk
@@ -211,7 +211,7 @@ define KernelPackage/hwmon-w83627hf
KCONFIG:=CONFIG_SENSORS_W83627HF
FILES:=$(LINUX_DIR)/drivers/hwmon/w83627hf.ko
AUTOLOAD:=$(call AutoLoad,50,w83627hf)
-$(call AddDepends/hwmon,@TARGET_rdc||TARGET_x86 +kmod-hwmon-vid)
+ $(call AddDepends/hwmon,@TARGET_rdc||TARGET_x86 +kmod-hwmon-vid)
endef
define KernelPacakge/hwmon-w83627hf/description
@@ -225,8 +225,8 @@ define KernelPackage/hwmon-gsc
TITLE:=Gateworks GSC monitoring support
KCONFIG:=CONFIG_SENSORS_GSC
FILES:=$(LINUX_DIR)/drivers/hwmon/gsc.ko
- AUTOLOAD:=$(call AutoLoad,50,gsc)
-$(call AddDepends/hwmon)
+ AUTOLOAD:=$(call AutoLoad,60,gsc)
+ $(call AddDepends/hwmon,+kmod-i2c-core)
endef
define KernelPacakge/hwmon-gsc/description