summaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/001-depends.mk
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2013-07-18 17:26:17 +0000
committerFelix Fietkau <nbd@openwrt.org>2013-07-18 17:26:17 +0000
commit3dfe4bc893922d029d1067fb87b38d721d19ae56 (patch)
tree5082c1e35a0bc595683c95fa200300921ca47498 /package/kernel/linux/modules/001-depends.mk
parent9ea4b73748a00b0da45fad6ec776f66765700439 (diff)
downloadmaster-31e0f0ae-3dfe4bc893922d029d1067fb87b38d721d19ae56.tar.gz
master-31e0f0ae-3dfe4bc893922d029d1067fb87b38d721d19ae56.tar.bz2
master-31e0f0ae-3dfe4bc893922d029d1067fb87b38d721d19ae56.zip
kernel: rfkill depends on input-core
Signed-off-by: Felix Fietkau <nbd@openwrt.org> SVN-Revision: 37409
Diffstat (limited to 'package/kernel/linux/modules/001-depends.mk')
-rw-r--r--package/kernel/linux/modules/001-depends.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/001-depends.mk b/package/kernel/linux/modules/001-depends.mk
index e0af735705..445466fb38 100644
--- a/package/kernel/linux/modules/001-depends.mk
+++ b/package/kernel/linux/modules/001-depends.mk
@@ -24,7 +24,7 @@ endef
define SetDepends/rfkill
- DEPENDS:= @(TARGET_ar71xx||TARGET_brcm47xx||TARGET_s3c24xx||TARGET_x86||TARGET_gemini||TARGET_cns3xxx||TARGET_ixp4xx)
+ DEPENDS:= @(TARGET_ar71xx||TARGET_brcm47xx||TARGET_s3c24xx||TARGET_x86||TARGET_gemini||TARGET_cns3xxx||TARGET_ixp4xx) $(1)
endef
define AddDepends/rfkill