summaryrefslogtreecommitdiffstats
path: root/package/kernel/lantiq
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2015-01-11 16:53:52 +0000
committerJo-Philipp Wich <jow@openwrt.org>2015-01-11 16:53:52 +0000
commit18fd9db4e3214ccc13e607b01954eca8495894bc (patch)
tree00cbff80c2a2b82a80cd20d2b34acba2f2d18190 /package/kernel/lantiq
parentcb01d941997d9e56afc24bfa895f75d3a37ea91d (diff)
downloadmaster-31e0f0ae-18fd9db4e3214ccc13e607b01954eca8495894bc.tar.gz
master-31e0f0ae-18fd9db4e3214ccc13e607b01954eca8495894bc.tar.bz2
master-31e0f0ae-18fd9db4e3214ccc13e607b01954eca8495894bc.zip
ltq-tapi: fix broken autoconf invocation
Signed-off-by: Jo-Philipp Wich <jow@openwrt.org> SVN-Revision: 43933
Diffstat (limited to 'package/kernel/lantiq')
-rw-r--r--package/kernel/lantiq/ltq-tapi/Makefile6
1 files changed, 1 insertions, 5 deletions
diff --git a/package/kernel/lantiq/ltq-tapi/Makefile b/package/kernel/lantiq/ltq-tapi/Makefile
index 0b4301c50e..87960ca5b1 100644
--- a/package/kernel/lantiq/ltq-tapi/Makefile
+++ b/package/kernel/lantiq/ltq-tapi/Makefile
@@ -19,6 +19,7 @@ PKG_MAINTAINER:=John Crispin <blogic@openwrt.org>
PKG_USE_MIPS16:=0
PKG_CHECK_FORMAT_SECURITY:=0
+PKG_FIXUP:=autoreconf
include $(INCLUDE_DIR)/package.mk
@@ -58,11 +59,6 @@ CONFIGURE_ARGS += \
$(call autoconf_bool,CONFIG_VOICE_CPE_TAPI_TRACES,trace) \
$(call autoconf_bool,CONFIG_VOICE_CPE_TAPI_LINUX_HOTPLUG,hotplug)
-define Build/Configure
- (cd $(PKG_BUILD_DIR); aclocal && autoconf && automake)
- $(call Build/Configure/Default)
-endef
-
define Build/InstallDev
$(INSTALL_DIR) $(1)/usr/include/drv_tapi
$(CP) --dereference $(PKG_BUILD_DIR)/include/* $(1)/usr/include/drv_tapi