summaryrefslogtreecommitdiffstats
path: root/package/iptables/Makefile
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2010-08-17 09:02:22 +0000
committerJo-Philipp Wich <jow@openwrt.org>2010-08-17 09:02:22 +0000
commit84034cf06ab260b09f28f7a263641414c623c1f3 (patch)
tree4351d51ec61ffd4dfe7529911b9a0c5e20099abb /package/iptables/Makefile
parent0d29f1119b3f298cdd99595f907d9bd25463ce91 (diff)
downloadmaster-31e0f0ae-84034cf06ab260b09f28f7a263641414c623c1f3.tar.gz
master-31e0f0ae-84034cf06ab260b09f28f7a263641414c623c1f3.tar.bz2
master-31e0f0ae-84034cf06ab260b09f28f7a263641414c623c1f3.zip
iptables: partly revert r22582, fixes ip6tables extension packaging
SVN-Revision: 22686
Diffstat (limited to 'package/iptables/Makefile')
-rw-r--r--package/iptables/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/package/iptables/Makefile b/package/iptables/Makefile
index 7c849cb3a6..08b1450703 100644
--- a/package/iptables/Makefile
+++ b/package/iptables/Makefile
@@ -353,6 +353,10 @@ endef
define Package/ip6tables/install
$(INSTALL_DIR) $(1)/usr/sbin
$(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/ip6tables $(1)/usr/sbin/
+ $(INSTALL_DIR) $(1)/usr/lib/iptables
+ (cd $(PKG_INSTALL_DIR)/usr/lib/iptables ; \
+ $(CP) libip6t_*.so $(1)/usr/lib/iptables/ \
+ )
endef
define Package/ip6tables-utils/install