summaryrefslogtreecommitdiffstats
path: root/package/iptables/Makefile
diff options
context:
space:
mode:
authorMirko Vogt <mirko@openwrt.org>2010-12-04 17:04:39 +0000
committerMirko Vogt <mirko@openwrt.org>2010-12-04 17:04:39 +0000
commit2d2fbc6f843546aa0641035e7b1520e0d947ada5 (patch)
tree7bd9fd6bb597edac221cee54f1f94465f6341b8c /package/iptables/Makefile
parent9a18fff28e219aec445a551508460900e60b729b (diff)
downloadmaster-31e0f0ae-2d2fbc6f843546aa0641035e7b1520e0d947ada5.tar.gz
master-31e0f0ae-2d2fbc6f843546aa0641035e7b1520e0d947ada5.tar.bz2
master-31e0f0ae-2d2fbc6f843546aa0641035e7b1520e0d947ada5.zip
the switch to libtool2 seems to cause the iptables build environment not building static libraries anymore, for whatever reason.. since we don't need them anyway, just do no try to copy them over anymore
SVN-Revision: 24244
Diffstat (limited to 'package/iptables/Makefile')
-rw-r--r--package/iptables/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/iptables/Makefile b/package/iptables/Makefile
index 2647f68397..9d6d195fe1 100644
--- a/package/iptables/Makefile
+++ b/package/iptables/Makefile
@@ -325,9 +325,9 @@ define Build/InstallDev
$(CP) $(PKG_INSTALL_DIR)/usr/include/* $(1)/usr/include/
$(INSTALL_DIR) $(1)/usr/lib
- $(CP) $(PKG_INSTALL_DIR)/usr/lib/libxtables.{a,so*} $(1)/usr/lib/
- $(CP) $(PKG_INSTALL_DIR)/usr/lib/libip*tc.{a,so*} $(1)/usr/lib/
- $(CP) $(PKG_INSTALL_DIR)/usr/lib/libipq.{a,so*} $(1)/usr/lib/
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/libxtables.so* $(1)/usr/lib/
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/libip*tc.so* $(1)/usr/lib/
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib/libipq.so* $(1)/usr/lib/
$(INSTALL_DIR) $(1)/usr/lib/pkgconfig
$(CP) $(PKG_INSTALL_DIR)/usr/lib/pkgconfig/xtables.pc $(1)/usr/lib/pkgconfig/
$(CP) $(PKG_INSTALL_DIR)/usr/lib/pkgconfig/libiptc.pc $(1)/usr/lib/pkgconfig/