summaryrefslogtreecommitdiffstats
path: root/package/iproute2
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-10-18 22:12:24 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-10-18 22:12:24 +0000
commit144572780b04f9389f3f313402ee6748bf2c882f (patch)
tree47adec75b7cf518a43b73182e8193e0b04ea3364 /package/iproute2
parent06df13ccc041d53a05dc3033061643f6ae12e3c5 (diff)
downloadmaster-31e0f0ae-144572780b04f9389f3f313402ee6748bf2c882f.tar.gz
master-31e0f0ae-144572780b04f9389f3f313402ee6748bf2c882f.tar.bz2
master-31e0f0ae-144572780b04f9389f3f313402ee6748bf2c882f.zip
remove bogus -j1 options from make calls
SVN-Revision: 5217
Diffstat (limited to 'package/iproute2')
-rw-r--r--package/iproute2/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/iproute2/Makefile b/package/iproute2/Makefile
index 01097c88b9..3aa46bb838 100644
--- a/package/iproute2/Makefile
+++ b/package/iproute2/Makefile
@@ -50,8 +50,8 @@ define Build/Configure
endef
define Build/Compile
- $(MAKE) -j1 -C $(PKG_BUILD_DIR)/netem HOSTCC="$(HOSTCC)" CFLAGS="-D_GNU_SOURCE -O2 -Wstrict-prototypes -Wall -I ../include -DRESOLVE_HOSTNAMES"
- $(MAKE) -j1 -C $(PKG_BUILD_DIR) $(TARGET_CONFIGURE_OPTS) KERNEL_INCLUDE=$(LINUX_DIR)/include all tc/tc ip/ip
+ $(MAKE) -C $(PKG_BUILD_DIR)/netem HOSTCC="$(HOSTCC)" CFLAGS="-D_GNU_SOURCE -O2 -Wstrict-prototypes -Wall -I ../include -DRESOLVE_HOSTNAMES"
+ $(MAKE) -C $(PKG_BUILD_DIR) $(TARGET_CONFIGURE_OPTS) KERNEL_INCLUDE=$(LINUX_DIR)/include all tc/tc ip/ip
endef
define Package/ip/install