summaryrefslogtreecommitdiffstats
path: root/package/ipkg
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2008-08-05 14:04:23 +0000
committerFlorian Fainelli <florian@openwrt.org>2008-08-05 14:04:23 +0000
commitd3dd2b6ae5a21d3c73b6434fc4d4309083485dfc (patch)
tree51b06e6c1ec4c2096578901f25cf4f0fe75d35ab /package/ipkg
parent1b0318158d9b80b773f643454dc1aed9a1926deb (diff)
downloadmaster-31e0f0ae-d3dd2b6ae5a21d3c73b6434fc4d4309083485dfc.tar.gz
master-31e0f0ae-d3dd2b6ae5a21d3c73b6434fc4d4309083485dfc.tar.bz2
master-31e0f0ae-d3dd2b6ae5a21d3c73b6434fc4d4309083485dfc.zip
Fix ipkg compilation with ccache, thanks sn9
SVN-Revision: 12137
Diffstat (limited to 'package/ipkg')
-rw-r--r--package/ipkg/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/ipkg/Makefile b/package/ipkg/Makefile
index 8b3b5c87f7..209069122b 100644
--- a/package/ipkg/Makefile
+++ b/package/ipkg/Makefile
@@ -42,7 +42,7 @@ CONFIGURE_ARGS += $(DISABLE_LARGEFILE)
define Build/Compile
$(MAKE) -C $(PKG_BUILD_DIR) \
- CC=$(TARGET_CC) \
+ CC="$(TARGET_CC)" \
DESTDIR="$(PKG_INSTALL_DIR)" \
all install
endef