summaryrefslogtreecommitdiffstats
path: root/package/hostapd/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-11-19 23:03:09 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-11-19 23:03:09 +0000
commitc439768c9af677c22fb2893c467e9fec89dfff21 (patch)
treea22b3f0dd96c5f3f28ebd81fa1e7844f452a7a5a /package/hostapd/Makefile
parentcbb4e6b5a2012ea36a5072481cf9eff9f7d869f5 (diff)
downloadmaster-31e0f0ae-c439768c9af677c22fb2893c467e9fec89dfff21.tar.gz
master-31e0f0ae-c439768c9af677c22fb2893c467e9fec89dfff21.tar.bz2
master-31e0f0ae-c439768c9af677c22fb2893c467e9fec89dfff21.zip
fix libnl include issues which broke a few packages
SVN-Revision: 9581
Diffstat (limited to 'package/hostapd/Makefile')
-rw-r--r--package/hostapd/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/hostapd/Makefile b/package/hostapd/Makefile
index fb8b92d432..f196828c97 100644
--- a/package/hostapd/Makefile
+++ b/package/hostapd/Makefile
@@ -83,7 +83,7 @@ define Build/ConfigureTarget
endef
define Build/CompileTarget
- CFLAGS="$(TARGET_CFLAGS) -I$(STAGING_DIR)/usr/include/madwifi -I$(STAGING_DIR)/usr/include/mac80211 -I$(STAGING_DIR)/usr/include" \
+ CFLAGS="$(TARGET_CFLAGS) -I$(STAGING_DIR)/usr/include/madwifi -I$(STAGING_DIR)/usr/include/mac80211 -I$(STAGING_DIR)/usr/include/libnl -I$(STAGING_DIR)/usr/include" \
$(MAKE) -C $(PKG_BUILD_DIR)/hostapd.$(1)/hostapd \
$(TARGET_CONFIGURE_OPTS) \
LIBS="$(TARGET_LDFLAGS) -L$(STAGING_DIR)/usr/lib \