summaryrefslogtreecommitdiffstats
path: root/package/hostapd/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-09-06 16:27:37 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-09-06 16:27:37 +0000
commit56231056ea784f1cec6450f649b1adaed1f56366 (patch)
tree7b130d72d854cde2bcd3af8b11bd0f7be3dbff6a /package/hostapd/Makefile
parente1184aaa1a7a5e5eeef8e072bf0ea98c291be22a (diff)
downloadmaster-31e0f0ae-56231056ea784f1cec6450f649b1adaed1f56366.tar.gz
master-31e0f0ae-56231056ea784f1cec6450f649b1adaed1f56366.tar.bz2
master-31e0f0ae-56231056ea784f1cec6450f649b1adaed1f56366.zip
strip the kernel version suffix from target directories, except for brcm-2.4 (the -2.4 will be included in the board name here). CONFIG_LINUX_<ver>_<board> becomes CONFIG_TARGET_<board>, same for profiles.
SVN-Revision: 8653
Diffstat (limited to 'package/hostapd/Makefile')
-rw-r--r--package/hostapd/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/hostapd/Makefile b/package/hostapd/Makefile
index 22f0dab746..a4acb51712 100644
--- a/package/hostapd/Makefile
+++ b/package/hostapd/Makefile
@@ -36,7 +36,7 @@ endef
define Package/hostapd
$(call Package/hostapd/Default)
- DEPENDS:=+libopenssl @!LINUX_2_6_AVR32 @!LINUX_2_6_ETRAX
+ DEPENDS:=+libopenssl @!TARGET_AVR32 @!TARGET_ETRAX
TITLE+= (full)
DESCRIPTION:=\
This package contains a full featured IEEE 802.1x/WPA/EAP/RADIUS \\\
@@ -49,7 +49,7 @@ endef
define Package/hostapd-mini
$(call Package/hostapd/Default)
- DEPENDS:=@!LINUX_2_6_AVR32 @!LINUX_2_6_ETRAX
+ DEPENDS:=@!TARGET_AVR32 @!TARGET_ETRAX
TITLE+= (WPA-PSK only)
DESCRIPTION:=\
This package contains a minimal IEEE 802.1x/WPA/EAP/RADIUS Authenticator \\\