summaryrefslogtreecommitdiffstats
path: root/package/firmware
diff options
context:
space:
mode:
authorHauke Mehrtens <hauke@hauke-m.de>2016-03-19 11:00:09 +0000
committerHauke Mehrtens <hauke@hauke-m.de>2016-03-19 11:00:09 +0000
commit04f33f734973c5c9c108a7984b974d854d7db9a4 (patch)
treede795634ba4e1b85aad4867362509cf5e8a98e05 /package/firmware
parentfcbc97ad78f76de01964dd32dd4dcfa7f088d036 (diff)
downloadmaster-31e0f0ae-04f33f734973c5c9c108a7984b974d854d7db9a4.tar.gz
master-31e0f0ae-04f33f734973c5c9c108a7984b974d854d7db9a4.tar.bz2
master-31e0f0ae-04f33f734973c5c9c108a7984b974d854d7db9a4.zip
linux-firmware: fix rt73-usb-firmware package
Some parts of this package were named rt73-pci-firmware before which looks like a copy and past error. This renames all parts to rt73-usb- firmware and then the firmware gets build and the dependencies from the package with the kernel module are also working correctly. This fixes #22069 Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de> SVN-Revision: 49037
Diffstat (limited to 'package/firmware')
-rw-r--r--package/firmware/linux-firmware/mediatek.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/firmware/linux-firmware/mediatek.mk b/package/firmware/linux-firmware/mediatek.mk
index 591ffee735..b258551a00 100644
--- a/package/firmware/linux-firmware/mediatek.mk
+++ b/package/firmware/linux-firmware/mediatek.mk
@@ -35,9 +35,9 @@ define Package/rt61-pci-firmware/install
endef
$(eval $(call BuildPackage,rt61-pci-firmware))
-Package/rt73-pci-firmware = $(call Package/firmware-default,Ralink RT2573 firmware)
+Package/rt73-usb-firmware = $(call Package/firmware-default,Ralink RT2573 firmware)
define Package/rt73-usb-firmware/install
$(INSTALL_DIR) $(1)/lib/firmware
$(INSTALL_DATA) $(PKG_BUILD_DIR)/rt73.bin $(1)/lib/firmware/
endef
-$(eval $(call BuildPackage,rt73-pci-firmware))
+$(eval $(call BuildPackage,rt73-usb-firmware))