summaryrefslogtreecommitdiffstats
path: root/package/comgt/Makefile
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2011-05-03 19:39:13 +0000
committerJo-Philipp Wich <jow@openwrt.org>2011-05-03 19:39:13 +0000
commit549067e2b4da4a49900e3beabd9a9d409c7fac68 (patch)
treebf004f506d78c37e315941b37d6d665ad57d23ae /package/comgt/Makefile
parentff4203b9bd1d0fb0b8caa6fb3e4eedd32cb4d3ad (diff)
downloadmaster-31e0f0ae-549067e2b4da4a49900e3beabd9a9d409c7fac68.tar.gz
master-31e0f0ae-549067e2b4da4a49900e3beabd9a9d409c7fac68.tar.bz2
master-31e0f0ae-549067e2b4da4a49900e3beabd9a9d409c7fac68.zip
comgt: move 3g hotplug handling to tty subsystem, fixes race on coldplug (#9211)
SVN-Revision: 26809
Diffstat (limited to 'package/comgt/Makefile')
-rw-r--r--package/comgt/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/comgt/Makefile b/package/comgt/Makefile
index 7c120cb50d..49cc08bbf1 100644
--- a/package/comgt/Makefile
+++ b/package/comgt/Makefile
@@ -54,8 +54,8 @@ define Package/comgt/install
$(INSTALL_DATA) ./files/3g.button $(1)/etc/hotplug.d/button/05-3g
$(INSTALL_DIR) $(1)/etc/hotplug.d/iface
$(INSTALL_DATA) ./files/3g.iface $(1)/etc/hotplug.d/iface/05-3g
- $(INSTALL_DIR) $(1)/etc/hotplug.d/usb
- $(INSTALL_DATA) ./files/3g.usb $(1)/etc/hotplug.d/usb/30-3g
+ $(INSTALL_DIR) $(1)/etc/hotplug.d/tty
+ $(INSTALL_DATA) ./files/3g.usb $(1)/etc/hotplug.d/tty/30-3g
$(INSTALL_DIR) $(1)/etc/gcom
$(INSTALL_DATA) ./files/setpin.gcom $(1)/etc/gcom/setpin.gcom
$(INSTALL_DATA) ./files/setmode.gcom $(1)/etc/gcom/setmode.gcom