summaryrefslogtreecommitdiffstats
path: root/package/busybox/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2007-01-08 00:53:24 +0000
committerNicolas Thill <nico@openwrt.org>2007-01-08 00:53:24 +0000
commitbed47be36c3b1c2faa3c3eb8c878c5f19b42aa73 (patch)
tree6f71b66c0c611ccbbb5feb24c6dc20a6961f12d7 /package/busybox/Makefile
parent6999dd0f420346868c4c33424b826f634ba3d8bc (diff)
downloadmaster-31e0f0ae-bed47be36c3b1c2faa3c3eb8c878c5f19b42aa73.tar.gz
master-31e0f0ae-bed47be36c3b1c2faa3c3eb8c878c5f19b42aa73.tar.bz2
master-31e0f0ae-bed47be36c3b1c2faa3c3eb8c878c5f19b42aa73.zip
more use of the INSTALL_DIR variable
SVN-Revision: 6023
Diffstat (limited to 'package/busybox/Makefile')
-rw-r--r--package/busybox/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/busybox/Makefile b/package/busybox/Makefile
index 2927d70436..1ad4074002 100644
--- a/package/busybox/Makefile
+++ b/package/busybox/Makefile
@@ -75,7 +75,7 @@ define Package/busybox/install
IPKG_ARCH="$(ARCH)" \
CONFIG_PREFIX="$(1)" \
install
- mkdir -p $(1)/etc/init.d
+ $(INSTALL_DIR) $(1)/etc/init.d
for tmp in $(init-y); do \
$(INSTALL_BIN) ./files/$$$$tmp $(1)/etc/init.d/$$$$tmp; \
done