summaryrefslogtreecommitdiffstats
path: root/package/busybox/Makefile
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2007-06-14 08:03:09 +0000
committerFlorian Fainelli <florian@openwrt.org>2007-06-14 08:03:09 +0000
commitb3a9b8d0613558cbf628d64c62af1582039dd30f (patch)
tree5d995ed4c0c394bef8efff982d3ee7d557fc9e11 /package/busybox/Makefile
parent32a88f5fd1a1766a8d083b731fb87f2be79bf2bb (diff)
downloadmaster-31e0f0ae-b3a9b8d0613558cbf628d64c62af1582039dd30f.tar.gz
master-31e0f0ae-b3a9b8d0613558cbf628d64c62af1582039dd30f.tar.bz2
master-31e0f0ae-b3a9b8d0613558cbf628d64c62af1582039dd30f.zip
Fix removing links to applets (#1770)
SVN-Revision: 7628
Diffstat (limited to 'package/busybox/Makefile')
-rw-r--r--package/busybox/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/busybox/Makefile b/package/busybox/Makefile
index 38740fdbfd..ec9a1bad88 100644
--- a/package/busybox/Makefile
+++ b/package/busybox/Makefile
@@ -70,7 +70,7 @@ define Build/Compile
endef
define Package/busybox/install
- find $(PKG_BUILD_DIR) -lname busybox -exec rm \{\} \;
+ find $(PKG_BUILD_DIR) -lname "*busybox" -exec rm \{\} \;
$(MAKE) -C $(PKG_BUILD_DIR) \
CC="$(TARGET_CC)" \
CROSS_COMPILE="$(TARGET_CROSS)" \