summaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-omap
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2013-11-26 18:45:51 +0000
committerImre Kaloz <kaloz@openwrt.org>2013-11-26 18:45:51 +0000
commit3b2c74e5db85f363273b3cec39e03b66ccb5aa4e (patch)
treefdfb0e85ad148666984a4cfee985932583f4a28f /package/boot/uboot-omap
parentb1f4f27fc43217b9e8a889c9cc686b9650cc16dd (diff)
downloadmaster-31e0f0ae-3b2c74e5db85f363273b3cec39e03b66ccb5aa4e.tar.gz
master-31e0f0ae-3b2c74e5db85f363273b3cec39e03b66ccb5aa4e.tar.bz2
master-31e0f0ae-3b2c74e5db85f363273b3cec39e03b66ccb5aa4e.zip
use plain image names inside the target directories
Signed-off-by: Imre Kaloz <kaloz@openwrt.org> SVN-Revision: 38923
Diffstat (limited to 'package/boot/uboot-omap')
-rw-r--r--package/boot/uboot-omap/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/boot/uboot-omap/Makefile b/package/boot/uboot-omap/Makefile
index 73d1dc5795..48488101c2 100644
--- a/package/boot/uboot-omap/Makefile
+++ b/package/boot/uboot-omap/Makefile
@@ -80,8 +80,8 @@ endef
define Package/uboot/install/default
$(INSTALL_DIR) $(BIN_DIR)/uboot-$(BOARD)-$(1)
- $(CP) $(PKG_BUILD_DIR)/u-boot.img $(BIN_DIR)/uboot-$(BOARD)-$(1)/openwrt-$(BOARD)-$(1)-u-boot.img
- $(CP) $(PKG_BUILD_DIR)/MLO $(BIN_DIR)/uboot-$(BOARD)-$(1)/openwrt-$(BOARD)-$(1)-MLO
+ $(CP) $(PKG_BUILD_DIR)/u-boot.img $(BIN_DIR)/uboot-$(BOARD)-$(1)/u-boot.img
+ $(CP) $(PKG_BUILD_DIR)/MLO $(BIN_DIR)/uboot-$(BOARD)-$(1)/MLO
endef
define Package/uboot/install/template