summaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-imx6
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2015-12-28 04:56:33 +0000
committerLuka Perkov <luka@openwrt.org>2015-12-28 04:56:33 +0000
commit6a661d7fe316a55deacd25b6df7fa245b5cb7cda (patch)
treea33c7af493d88a033f6622c3b9017f10c2e99e6b /package/boot/uboot-imx6
parent3d11f8ae36e60019509a202fa592dd12f4e54ffb (diff)
downloadmaster-31e0f0ae-6a661d7fe316a55deacd25b6df7fa245b5cb7cda.tar.gz
master-31e0f0ae-6a661d7fe316a55deacd25b6df7fa245b5cb7cda.tar.bz2
master-31e0f0ae-6a661d7fe316a55deacd25b6df7fa245b5cb7cda.zip
uboot-imx6: add support for i.MX6q SABRE board
U-boot ships with the `mx6qsabresd` configuration file to configure a bootloader suitable for booting the Freescale i.MX6q SABRE evaluation board from SD card. Expose this option in the uboot-imx6 Makefile. Signed-off-by: Keno Fischer <keno@juliacomputing.com> SVN-Revision: 48014
Diffstat (limited to 'package/boot/uboot-imx6')
-rw-r--r--package/boot/uboot-imx6/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/package/boot/uboot-imx6/Makefile b/package/boot/uboot-imx6/Makefile
index 7074da9f0d..1e926238d8 100644
--- a/package/boot/uboot-imx6/Makefile
+++ b/package/boot/uboot-imx6/Makefile
@@ -28,6 +28,10 @@ define uboot/Default
IMAGE:=
endef
+define uboot/mx6qsabresd
+ TITLE:=U-Boot for SABRE i.MX6Quad board
+endef
+
define uboot/nitrogen6dl
TITLE:=U-Boot for Nitrogen6x i.MX6Dual-Lite 1GB board
endef
@@ -65,6 +69,7 @@ define uboot/wandboard_solo
endef
UBOOTS := \
+ mx6qsabresd \
nitrogen6dl \
nitrogen6dl2g \
nitrogen6q \