summaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-imx6/Makefile
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2013-08-29 23:06:31 +0000
committerLuka Perkov <luka@openwrt.org>2013-08-29 23:06:31 +0000
commite29acfd8e91be431c183d87624af842f78506392 (patch)
treea93a87458ae4d6b929fdde9422dcca8c2a7e7606 /package/boot/uboot-imx6/Makefile
parentcdd6361649ea85092d4bd2acd6405203d0d9a0ae (diff)
downloadmaster-31e0f0ae-e29acfd8e91be431c183d87624af842f78506392.tar.gz
master-31e0f0ae-e29acfd8e91be431c183d87624af842f78506392.tar.bz2
master-31e0f0ae-e29acfd8e91be431c183d87624af842f78506392.zip
uboot-imx6: update to v2013.07
Update includes upstream support for Wandboard Quad too. Signed-off-by: Luka Perkov <luka@openwrt.org> SVN-Revision: 37858
Diffstat (limited to 'package/boot/uboot-imx6/Makefile')
-rw-r--r--package/boot/uboot-imx6/Makefile11
1 files changed, 8 insertions, 3 deletions
diff --git a/package/boot/uboot-imx6/Makefile b/package/boot/uboot-imx6/Makefile
index 16465c78e2..21c7b09718 100644
--- a/package/boot/uboot-imx6/Makefile
+++ b/package/boot/uboot-imx6/Makefile
@@ -8,13 +8,13 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=u-boot
-PKG_VERSION:=2013.04
+PKG_VERSION:=2013.07
PKG_RELEASE:=1
PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(BUILD_VARIANT)/$(PKG_NAME)-$(PKG_VERSION)
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
PKG_SOURCE_URL:=ftp://ftp.denx.de/pub/u-boot
-PKG_MD5SUM:=21bf962d69938ed4ed783b792b2b074e
+PKG_MD5SUM:=8445162690052e6afd4b8f87af2bb557
include $(INCLUDE_DIR)/package.mk
@@ -32,9 +32,14 @@ define uboot/wandboard_dl
TITLE:=U-Boot for the Wandboard Dual Lite
endef
+define uboot/wandboard_quad
+ TITLE:=U-Boot for the Wandboard Quad
+endef
+
UBOOTS := \
wandboard_solo \
- wandboard_dl
+ wandboard_dl \
+ wandboard_quad
define Package/uboot/template
define Package/uboot-imx6-$(1)