summaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-envtools/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <john@phrozen.org>2016-06-07 19:19:01 +0200
committerJohn Crispin <john@phrozen.org>2016-06-13 22:51:41 +0200
commit928163bad2bc200b5d88d5f5694686b82651adf5 (patch)
tree88b11be15a70b244ff6cbc58bb02c04a7e665b6a /package/boot/uboot-envtools/Makefile
parent2177a2a8cb4c785bd5cda6b4a378070667862f49 (diff)
downloadmaster-31e0f0ae-928163bad2bc200b5d88d5f5694686b82651adf5.tar.gz
master-31e0f0ae-928163bad2bc200b5d88d5f5694686b82651adf5.tar.bz2
master-31e0f0ae-928163bad2bc200b5d88d5f5694686b82651adf5.zip
uboot-envtools: add ipq806x support
Signed-off-by: Adrian Panella <ianchi74@outlook.com>
Diffstat (limited to 'package/boot/uboot-envtools/Makefile')
-rw-r--r--package/boot/uboot-envtools/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/package/boot/uboot-envtools/Makefile b/package/boot/uboot-envtools/Makefile
index a5b0f92310..fd41005aac 100644
--- a/package/boot/uboot-envtools/Makefile
+++ b/package/boot/uboot-envtools/Makefile
@@ -85,6 +85,10 @@ ifneq ($(CONFIG_TARGET_imx6),)
$(INSTALL_DIR) $(1)/etc/uci-defaults
$(INSTALL_DATA) ./files/imx6 $(1)/etc/uci-defaults/30_uboot-envtools
endif
+ifneq ($(CONFIG_TARGET_ipq806x),)
+ $(INSTALL_DIR) $(1)/etc/uci-defaults
+ $(INSTALL_DATA) ./files/ipq $(1)/etc/uci-defaults/30_uboot-envtools
+endif
ifneq ($(CONFIG_TARGET_kirkwood),)
$(INSTALL_DIR) $(1)/etc/uci-defaults
$(INSTALL_DATA) ./files/kirkwood $(1)/etc/uci-defaults/30_uboot-envtools