summaryrefslogtreecommitdiffstats
path: root/package/block-mount/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2010-04-15 07:24:00 +0000
committerNicolas Thill <nico@openwrt.org>2010-04-15 07:24:00 +0000
commited4a1186c60622acb59d373794fec29c86bcf281 (patch)
tree217ca6778be7af131be17c46b1d1b3f776255c8c /package/block-mount/Makefile
parent15542fcdd8bb5fed4ea72cd75b7f53e97739f8d6 (diff)
downloadmaster-31e0f0ae-ed4a1186c60622acb59d373794fec29c86bcf281.tar.gz
master-31e0f0ae-ed4a1186c60622acb59d373794fec29c86bcf281.tar.bz2
master-31e0f0ae-ed4a1186c60622acb59d373794fec29c86bcf281.zip
package/block-mount: mark /etc/config/fstab as conffiles (closes: #7130)
SVN-Revision: 20875
Diffstat (limited to 'package/block-mount/Makefile')
-rw-r--r--package/block-mount/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/package/block-mount/Makefile b/package/block-mount/Makefile
index 38fe491013..a55ea02469 100644
--- a/package/block-mount/Makefile
+++ b/package/block-mount/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=block-mount
PKG_VERSION:=0.1.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
include $(INCLUDE_DIR)/package.mk
@@ -40,6 +40,10 @@ endef
define Build/Compile
endef
+define Package/block-mount/conffiles
+/etc/config/fstab
+endef
+
define Package/block-mount/install
$(INSTALL_DIR) $(1)/etc/init.d
$(INSTALL_BIN) ./files/fstab.init $(1)/etc/init.d/fstab