summaryrefslogtreecommitdiffstats
path: root/package/base-files/Makefile
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2014-11-06 19:35:34 +0000
committerNicolas Thill <nico@openwrt.org>2014-11-06 19:35:34 +0000
commitf4417f7ad8f2da7d99c48eead14b0a2e8ad0f387 (patch)
treea0e28ec68139151407b3a76169cba65a52840029 /package/base-files/Makefile
parentbd92e9806b35a0d9f6d8351eb274d2cdfcc142b9 (diff)
downloadmaster-31e0f0ae-f4417f7ad8f2da7d99c48eead14b0a2e8ad0f387.tar.gz
master-31e0f0ae-f4417f7ad8f2da7d99c48eead14b0a2e8ad0f387.tar.bz2
master-31e0f0ae-f4417f7ad8f2da7d99c48eead14b0a2e8ad0f387.zip
package/*: replace occurences of 'ln -sf' to '$(LN)'
Signed-off-by: Nicolas Thill <nico@openwrt.org> SVN-Revision: 43205
Diffstat (limited to 'package/base-files/Makefile')
-rw-r--r--package/base-files/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/base-files/Makefile b/package/base-files/Makefile
index 83b9929ead..aeba973879 100644
--- a/package/base-files/Makefile
+++ b/package/base-files/Makefile
@@ -133,11 +133,11 @@ define Package/base-files/install
mkdir -p $(1)/sys
mkdir -p $(1)/www
mkdir -p $(1)/root
- ln -sf /proc/mounts $(1)/etc/mtab
+ $(LN) /proc/mounts $(1)/etc/mtab
rm -f $(1)/var
- ln -sf /tmp $(1)/var
+ $(LN) /tmp $(1)/var
mkdir -p $(1)/etc
- ln -sf /tmp/resolv.conf /tmp/fstab /tmp/TZ $(1)/etc/
+ $(LN) /tmp/resolv.conf /tmp/fstab /tmp/TZ $(1)/etc/
chmod 0600 $(1)/etc/shadow
chmod 1777 $(1)/tmp