summaryrefslogtreecommitdiffstats
path: root/package/base-files/Makefile
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2011-04-19 13:18:39 +0000
committerJo-Philipp Wich <jow@openwrt.org>2011-04-19 13:18:39 +0000
commit144bee20905c0221c63823592a7e922e12cd5e65 (patch)
tree7dcf198d86e255ed83a5defdbae7ed12745b2024 /package/base-files/Makefile
parentf22d06ad7a86ffd314b08947218348f30220273d (diff)
downloadmaster-31e0f0ae-144bee20905c0221c63823592a7e922e12cd5e65.tar.gz
master-31e0f0ae-144bee20905c0221c63823592a7e922e12cd5e65.tar.bz2
master-31e0f0ae-144bee20905c0221c63823592a7e922e12cd5e65.zip
base-files: fix stale space in eglibc library install section (#9270)
SVN-Revision: 26720
Diffstat (limited to 'package/base-files/Makefile')
-rw-r--r--package/base-files/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/base-files/Makefile b/package/base-files/Makefile
index e56774f1e3..95ab5a7c17 100644
--- a/package/base-files/Makefile
+++ b/package/base-files/Makefile
@@ -491,7 +491,7 @@ ifeq ($(CONFIG_EXTERNAL_TOOLCHAIN),)
if [ -e "$$$$file" ]; then \
$(CP) $$$$file $(1)/lib/; \
fi; \
- done; \
+ done; \
done
endef