summaryrefslogtreecommitdiffstats
path: root/package/admswconfig/Makefile
diff options
context:
space:
mode:
authorTravis Kemen <thepeople@openwrt.org>2008-02-27 15:59:15 +0000
committerTravis Kemen <thepeople@openwrt.org>2008-02-27 15:59:15 +0000
commit66340c40ffd6e04363b4e5c6f71264e5af30af30 (patch)
treef2cd6496bd90ffaf09ad41225a64a930018c4c66 /package/admswconfig/Makefile
parent3390dcc8d2912084ce667c722168bb51500c9d0f (diff)
downloadmaster-31e0f0ae-66340c40ffd6e04363b4e5c6f71264e5af30af30.tar.gz
master-31e0f0ae-66340c40ffd6e04363b4e5c6f71264e5af30af30.tar.bz2
master-31e0f0ae-66340c40ffd6e04363b4e5c6f71264e5af30af30.zip
add config file support for the adm5120 switch
SVN-Revision: 10529
Diffstat (limited to 'package/admswconfig/Makefile')
-rw-r--r--package/admswconfig/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/package/admswconfig/Makefile b/package/admswconfig/Makefile
index 52aa2a467f..96797378cc 100644
--- a/package/admswconfig/Makefile
+++ b/package/admswconfig/Makefile
@@ -43,6 +43,10 @@ endef
define Package/admswconfig/install
$(INSTALL_DIR) $(1)/sbin
$(INSTALL_BIN) $(PKG_BUILD_DIR)/admswconfig $(1)/sbin/
+ $(INSTALL_DIR) $(1)/lib/network/
+ $(INSTALL_DATA) ./files/admswswitch.sh $(1)/lib/network/admswswitch.sh
+ $(INSTALL_DIR) $(1)/etc/init.d
+ $(INSTALL_BIN) ./files/admswconfig $(1)/etc/init.d/admswconfig
endef
$(eval $(call BuildPackage,admswconfig))