summaryrefslogtreecommitdiffstats
path: root/package/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-04-20 19:04:23 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-04-20 19:04:23 +0000
commit9cb1c0e1efb2b101adee20a3a8d8313504c561c9 (patch)
tree186ecf1bd450418162a42f1cc10ff03b056d3e87 /package/Makefile
parent24c0c2bd0c449f2b9e9da9e5467a1ac0a0477721 (diff)
downloadmaster-31e0f0ae-9cb1c0e1efb2b101adee20a3a8d8313504c561c9.tar.gz
master-31e0f0ae-9cb1c0e1efb2b101adee20a3a8d8313504c561c9.tar.bz2
master-31e0f0ae-9cb1c0e1efb2b101adee20a3a8d8313504c561c9.zip
add missing -prepare target
SVN-Revision: 7017
Diffstat (limited to 'package/Makefile')
-rw-r--r--package/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/Makefile b/package/Makefile
index f5ff8563f3..9a641881a3 100644
--- a/package/Makefile
+++ b/package/Makefile
@@ -26,9 +26,9 @@ ifeq ($(QUIET),1)
%-compile %-install: FORCE
$(MAKE) -C $* $(patsubst $*-%,%,$@) || { $(call MESSAGE, "*** $* $(patsubst $*-%,%,$@) failed"); false; }
-%-prereq %-download %-clean: FORCE
+%-prepare %-prereq %-download %-clean: FORCE
else
-%-prereq %-download %-clean %-compile %-install: FORCE
+%-prepare %-prereq %-download %-clean %-compile %-install: FORCE
endif
$(MAKE) -C $* $(patsubst $*-%,%,$@)